Error message when you try to change the offline address list server from Exchange Server 2007 to Exchange Server 2003: "The target server cannot support OAB"

Article translations Article translations
Article ID: 922817 - View products that this article applies to.
Expand all | Collapse all

On This Page

SYMPTOMS

When you try to change the offline address list server from Microsoft Exchange Server 2007 to Microsoft Exchange Server 2003, you receive the following error message:
The target server cannot support OAB OAB Name since Version 4 is enabled. Either disable Version 4 generation or install KB 922817 on the target server before continuing.

CAUSE

This problem occurs because Exchange 2007 Management Console prevents the administrator from moving the offline address list server from Exchange Server 2007 to Exchange Server 2003. This is true if the hotfix that is described in this article is not installed on the Exchange 2003 server.

MORE INFORMATION

Exchange 2003 System Manager should not be used to administer Exchange 2007 servers. If you use Exchange 2003 System Manager to move the offline address list server, Exchange 2003 server becomes the offline address list server. The OABGen process on the Exchange 2003 server will not generate the offline address list.

RESOLUTION

To resolve this problem, install the following hotfix on the offline address list server that is running Exchange Server 2003. The following file is available for download from the Microsoft Download Center:
Collapse this imageExpand this image
Download
Download the Exchange2003-KB922817-x86-ENU.exe package now.

Hotfix information

Release Date: January 15, 2007

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 2 to be installed on the server. For more information about how to obtain the latest service packs for Exchange Server 2003, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the following services are automatically restarted when you apply this hotfix:
  • Microsoft Exchange System Attendant
  • Microsoft Exchange Information Store
  • Microsoft Exchange MTA Stacks

Hotfix replacement information

This hotfix does not replace a previously released hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Madmsg.dll6.5.7652.11,348,09621-Nov-200619:04x86
Oabgen.dll6.5.7652.1117,76021-Nov-200617:32x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 922817 - Last Review: January 16, 2007 - Revision: 1.3
APPLIES TO
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
atdownload kbexpertiseinter kbqfe KB922817

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com