ID článku: 922976 - Zobraziť produkty, ktorých sa tento článok týka.
Ak ste zákazník Small Business, nájsť ďalšie riešenie problémov a vzdelávacích zdrojov na Podpora pre malé podniky stránky.
Rozbaliť všetko | Zbaliť všetko

Priznaky

Po použití zmeniť sériový rozšírené technológie prílohu (SATA) režim disku využívať rozšírené Host Controller Interface (AHCI) špecifikácie alebo redundantní pole independent disks (RAID) funkcie systému BIOS pre počítač so systémom Windows 7 alebo počítač so systémom Windows Vista, zobrazí sa nasledovné chybové hlásenie pri reštartovaní počítača:
STOP 0X0000007B INACCESSABLE_BOOT_DEVICE

Pricina

Tento problém sa vyskytuje, ak je ovládač disku v systéme Windows 7 alebo Windows Vista vypnutá. Tento ovládač musí byť zapnutý, pred zmenou režimu SATA/RAID boot disk.

Fix it pomoc

Ak chcete vyriešiť tento problém automaticky, kliknite na odkaz Tento problém . Potom kliknite na položku spustiť v dialógovom okne Preberanie súborov , a postupujte podľa sprievodcu.


Tento problém
Microsoft Fix it 50470

Zbaliť tento obrázokRozbaliť tento obrázok
2683283
Poznámka Tento sprievodca môže byť len v angličtine. Avšak, automatické opravy fungujú aj pri iných jazykových verziách systému Windows.

Zbaliť tento obrázokRozbaliť tento obrázok
2683283
Poznámka Ak nie ste v počítači, ktorý má problém, môžete uložiť automatickej opravy na flash disku alebo na disk CD tak, aby ste ho spustiť na počítači, ktorý má problém.

Chcem si to opraviť sám

Click here to show/hide solution

dalsie informacie

Click here to show/hide solution

Vlastnosti

ID článku: 922976 - Posledná kontrola: 10. septembra 2012 - Revízia: 5.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows 7 Enterprise
  • Windows 7 Enterprise N
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Professional N
  • Windows 7 Starter
  • Windows 7 Starter N
  • Windows 7 Ultimate
  • Windows 7 Ultimate N
Kľúčové slová: 
kbtshoot kbhardware kberrmsg kbexpertiseinter kbprb kbfixme kbmsifixme kbmt KB922976 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 922976

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com