Foutbericht 'Movie Maker werkt niet meer' wanneer u probeert Windows Movie Maker te starten in Windows Vista

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 923122 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u Microsoft Windows Movie Maker wilt starten op een Windows Vista-computer, wordt een foutbericht van de volgende strekking weergegeven:
Windows Movie Maker werkt niet meer
Windows Movie Maker kan niet worden gestart.

Oorzaak

Dit probleem kan zich voordoen als er een incompatibel videofilter is geïnstalleerd op de computer.

Oplossing

U kunt dit probleem oplossen door Movie Maker in de veilige modus te starten en Movie Maker zodanig te configureren dat het incompatibele videofilter niet wordt geladen.

Hiertoe gaat u als volgt te werk:
  1. Klik op Starten klik op Alle programma's.
  2. Klik op Bureau-accessoires en klik op Opdrachtprompt.
  3. Typ CD \program files\movie maker bij de opdrachtprompt en druk op Enter.
  4. Typ moviemk.exe /safemode en druk op Enter.
  5. Wanneer Movie Maker wordt gestart, klikt u op Extra en op Opties.
  6. Klik op het tabblad Compatibiliteit.
  7. Schakel in de sectie Filters de selectievakjes uit van videofilters van andere leveranciers die niet vereist zijn.

Meer informatie

Een videofilter is een onderdeel dat wordt gebruikt om audio en video te decoderen. Movie Maker ondersteunt verschillende video-indelingen. Movie Maker probeert het juiste filter te gebruiken wanneer er een filter nodig is. In sommige gevallen probeert Movie Maker een incompatibel filter te gebruiken, wat tot gevolg kan hebben dat Movie Maker niet meer werkt. U kunt het tabblad Compatibiliteit gebruiken om onderdelen en codecs van andere leveranciers uit te schakelen zodat deze niet worden gebruikt. Soms werkt Movie Maker echter al niet meer voordat u deze instellingen hebt geconfigureerd. In dat geval kunt u de opdrachtschakeloptie Safemode gebruiken om de vereiste wijzigingen door te voeren.

Eigenschappen

Artikel ID: 923122 - Laatste beoordeling: maandag 19 maart 2007 - Wijziging: 2.3
De informatie in dit artikel is van toepassing op:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Business 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Trefwoorden: 
kbtshoot kbprb kbexpertisebeginner KB923122

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com