Artigo: 923123 - Última revisão: segunda-feira, 14 de Maio de 2007 - Revisão: 3.2

Não é possível iniciar um computador baseado no Windows Vista utilizando uma chave de BitLocker que é armazenada num dispositivo USB

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Depois de configurar encriptação de Unidade BitLocker para utilizar uma chave é armazenada num dispositivo USB, não consegue iniciar um computador baseado no Microsoft Windows Vista, mesmo que o dispositivo USB está ligado.

Causa

Este problema poderá ocorrer se o BIOS do computador não é possível ler os dados no dispositivo USB quando o computador é iniciado.

Resolução

Para resolver este problema, utilize um ou mais dos seguintes métodos:
  • Certifique-se que o dispositivo USB está ligado a uma das portas USB do computador. Por exemplo, não liga o dispositivo USB a um concentrador USB externo.
  • Armazene a chave de BitLocker num dispositivo USB diferente. O dispositivo USB original pode não ser compatível com o BitLocker.
  • Desligar outros dispositivos USB do computador. O BIOS do computador poderá não conseguir ler os dados no dispositivo USB se existirem outros dispositivos USB.

    Nota A ordem em que o BIOS detecta dispositivos USB pode afectar o BitLocker.
  • Contacte o fabricante do computador ou placa de sistema para garantir que o BIOS do computador consegue ler dados a partir de um dispositivo USB quando o computador é iniciado. Poderá actualizar o BIOS do computador para uma versão mais recente que suporte o BitLocker.
  • Os dispositivos USB são utilizados para iniciar o Windows PE ou outros sistemas operativos poderão não funcionar com o BitLocker. Formatar o dispositivo USB para que não é utilizado como um dispositivo de arranque.

Mais Informação

Quando este problema ocorre, poderá iniciar o computador introduzindo a palavra-passe de recuperação.

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palavras-chave: 
kbmt kbtshoot kbprb kbexpertisebeginner KB923123 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 923123  (http://support.microsoft.com/kb/923123/en-us/ )