ID do artigo: 923123 - Última revisão: segunda-feira, 14 de maio de 2007 - Revisão: 3.2

Você não pode iniciar um computador baseado no Windows Vista usando uma chave de BitLocker que é armazenada em um dispositivo USB

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Depois de configurar o BitLocker Drive Encryption para usar uma chave é armazenada em um dispositivo USB, não é possível iniciar um computador baseado no Microsoft Windows Vista, mesmo que o dispositivo USB está conectado.

Causa

Esse problema pode ocorrer se o BIOS do computador não é possível ler os dados no dispositivo USB quando o computador for iniciado.

Resolução

Para resolver esse problema, use um ou mais dos seguintes métodos:
  • Certifique-se que o dispositivo USB está conectado a uma das portas USB do computador. Por exemplo, se não conecte o dispositivo USB a um hub USB externo.
  • Armazene a chave de BitLocker em um dispositivo USB diferente. O dispositivo USB original pode não ser compatível com o BitLocker.
  • Desconecte outros dispositivos USB do computador. O BIOS do computador pode não é possível ler os dados no dispositivo USB se outros dispositivos USB estiverem presentes.

    Observação A ordem em que o BIOS detecta dispositivos USB pode afetar o BitLocker.
  • Contate o fabricante do computador ou sua placa-mãe para certificar-se que o BIOS do computador pode ler dados de um dispositivo USB quando o computador for iniciado. Você poderá atualizar o BIOS do computador para uma versão mais recente que ofereça suporte ao BitLocker.
  • Dispositivos USB que são usadas para iniciar o Windows PE ou outros sistemas operacionais podem não funcionar com o BitLocker. Reformate o dispositivo USB para que ele não é usado como um dispositivo de inicialização.

Mais Informações

Quando esse problema ocorre, você poderá iniciar o computador inserindo a senha de recuperação.

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palavras-chave: 
kbmt kbtshoot kbprb kbexpertisebeginner KB923123 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 923123  (http://support.microsoft.com/kb/923123/en-us/ )