Artigo: 923157 - Última revisão: segunda-feira, 10 de Setembro de 2007 - Revisão: 1.6

Depois de instalar o Windows Live OneCare, pode já não partilhar ou aceder a ficheiros partilhados, pastas e impressoras

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.



Expandir tudo | Reduzir tudo

Sintomas

Após a instalação do Microsoft Windows Live OneCare, não poderá efectuar as seguintes acções:
  • Aceder a ficheiros partilhados, pastas e impressoras em outros computadores na rede.
  • Partilhar ficheiros, pastas e impressoras no computador do Windows Live OneCare com outros computadores na rede.

Causa

Isto ocorre porque após a instalação do Windows Live OneCare, partilha de ficheiros e impressoras está desactivado. Windows Live OneCare desactiva a partilha para ajudar a aumentar a segurança global do computador de ficheiros e impressoras. Partilha de ficheiros e impressoras deverão ser activados apenas conforme necessário e devem ser configurados para permitir a quantidade mínima de acesso a realizar a tarefa necessária (defina a sub-rede em vez de Internet se possível).

Resolução

Para modificar o comportamento predefinido de partilha de ficheiros e impressoras, siga estes passos:
  1. Na área de notificação, clique com o botão direito do rato no ícone Do Windows Live OneCare e clique em Abrir o Windows Live OneCare.
  2. No painel da esquerda, clique em Ver ou alterar as definições e, em seguida, clique no separador firewall .
  3. Clique em Firewall de ligação à ferramenta .
  4. Clique para seleccionar a caixa de verificação partilha de ficheiros e impressoras ? partilhar ficheiros e impressoras com outros computadores na rede .
  5. Clique em OK e feche as opções de Ver ou alterar as definições .
  6. Reinicie o computador e teste o acesso partilhado ficheiros e pastas.
Se a solução anterior não resolver o problema, continue com os passos abaixo definir manualmente partilha de ficheiros e impressoras para a definição de "Internet".
  1. Na área de notificação, clique com o botão direito do rato no ícone do Windows Live OneCare e, em seguida, clique em Abrir Windows Live OneCare .
  2. No painel da esquerda, clique em Ver ou alterar as definições e, em seguida, clique no separador firewall .
  3. Clique em Definições avançadas .
  4. No separador Avançadas , seleccione as definições apropriadas para activar pastas partilhadas e impressoras partilhadas para ser acessível a partir da Internet. Para o fazer, siga estes passos:
    1. Clique em partilhar com todos os computadores (mesmo aqueles na Internet) para activar a ficheiros e impressoras para ser partilhado através da Internet.

Mais Informação

Considere o seguinte cenário:
  • A rede contém vários routers. Por exemplo, a rede contém um router sem fios e um router com fios.
  • Não é possível partilhar ficheiros entre computadores ligados aos routers individuais. Por exemplo, não poderá partilhar pastas de computadores sem fios para computadores com fios que estão ligados através de routers separados.
Neste cenário, poderá ter de configurar a partilha de ficheiros e impressoras e seleccione a opção partilhar com todos os computadores (mesmo aqueles na Internet) . Isto acontece porque o Windows Live OneCare não reconhecerá os computadores que estão ligados a um router sem fios como na mesma sub-rede que os computadores que estão ligados a um router com fios. No entanto, este não é uma deficiência do Windows Live OneCare. É uma limitação é provocada pela forma como essa função de routers e subredes normalmente. Nestes cenários, se a rede tiver um router router que está a gerir a ligação ao modelo de cabo ou DSL modem, partilha de ficheiros e impressora está normalmente bloqueada no router de hardware, que reduz o risco de segurança da configuração acima.

A informação contida neste artigo aplica-se a:
  • Windows Live OneCare
  • Windows Live OneCare Free Trial
Palavras-chave: 
kbmt kbtshoot kbprinters kbsharedfolders kbexpertisebeginner kbfirewall kbprb KB923157 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 923157  (http://support.microsoft.com/kb/923157/en-us/ )