ID do artigo: 923157 - Última revisão: segunda-feira, 10 de setembro de 2007 - Revisão: 1.6

Depois de instalar o Windows Live OneCare, você não compartilhar ou acessar arquivos compartilhados, pastas e impressoras

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.



Expandir tudo | Recolher tudo

Sintomas

Depois de instalar o Microsoft Windows Live OneCare, você não pode executar as seguintes ações:
  • Acessar arquivos compartilhados, pastas e impressoras em outros computadores na rede.
  • Compartilhar arquivos, pastas e impressoras no computador Windows Live OneCare com outros computadores na rede.

Causa

Isso ocorre porque após a instalação do Windows Live OneCare, o compartilhamento de arquivos e impressoras está desativado. Windows Live OneCare desabilita o arquivo e impressora compartilhamento para ajudar a aumentar a segurança geral do computador. Compartilhamento de arquivos e impressoras devem ser ativados somente conforme necessário e devem ser configurados para permitir o mínimo de acesso para realizar a tarefa necessária (se possível definir a sub-rede em vez de internet).

Resolução

Para modificar o comportamento padrão do compartilhamento de arquivo e impressora, siga estas etapas:
  1. Na área de notificação, clique com o botão direito no ícone Windows Live OneCare e clique em Abrir Windows Live OneCare.
  2. No painel esquerdo, clique em Exibir ou alterar configurações e, em seguida, clique na guia firewall .
  3. clique em Firewall de conexão.
  4. Clique para selecionar a caixa de seleção compartilhamento de arquivos e impressora ? compartilhar arquivos e impressoras com outros computadores na rede .
  5. Clique em OK e feche as opções Exibir ou alterar configurações .
  6. Reinicie o computador e teste o acesso compartilhado a arquivos e pastas.
Se a solução acima não resolver o problema, continue com as etapas abaixo definir manualmente o compartilhamento de impressora e para a configuração de "Internet".
  1. Na área de notificação, clique com o botão direito no ícone Windows Live OneCare e, em seguida, clique em Abrir Windows Live OneCare .
  2. No painel esquerdo, clique em Exibir ou alterar configurações e, em seguida, clique na guia firewall .
  3. Clique em Configurações avançadas .
  4. Na guia Avançado , selecione as configurações apropriadas para habilitar pastas compartilhadas e impressoras compartilhadas para ser acessível a partir da Internet. Para fazer isso, execute as seguintes etapas:
    1. Clique em compartilhar com todos os computadores (mesmo aqueles na Internet) para permitir que arquivos e impressoras para ser compartilhada pela Internet.

Mais Informações

Considere o seguinte cenário:
  • A rede contém vários roteadores. Por exemplo, a rede contém um roteador sem fio e um roteador com fio.
  • Não é possível compartilhar arquivos entre computadores conectados a roteadores individuais. Por exemplo, você não pode compartilhar pastas de computadores sem fio para computadores com fio que estão conectados através de roteadores separados.
Nesse cenário, você pode precisa configurar o compartilhamento de arquivo e impressora e selecione a opção compartilhar com todos os computadores (mesmo aqueles na Internet) . Isso ocorre porque o Windows Live OneCare não reconhecerá as computadores que são conectados a um roteador sem fio como na mesma sub-rede que os computadores que estão conectados a um roteador com fio. No entanto, isso não é uma deficiência do Windows Live OneCare. É uma limitação é causada pela maneira como essa função sub-redes e roteadores geralmente. Nessas situações, se sua rede contém um roteador a roteador que está gerenciando a conexão com seu modelo de cabo ou DSL modem, compartilhamento de arquivos e impressoras normalmente está bloqueado no roteador de hardware, que reduz o risco de segurança de configuração acima.

A informação contida neste artigo aplica-se a:
  • Windows Live OneCare
  • Windows Live OneCare Free Trial
Palavras-chave: 
kbmt kbtshoot kbprinters kbsharedfolders kbexpertisebeginner kbfirewall kbprb KB923157 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 923157  (http://support.microsoft.com/kb/923157/en-us/ )