Le processus Lsass.exe peut cesser de répondre si vous avez plusieurs approbations externes sur un contrôleur de domaine Active Directory

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Numéro d'article: 923241 - Voir les produits auxquels s'applique cet article
Important Cet article contient des informations sur la façon de modifier le Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la façon de sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986 Description du Registre Microsoft Windows
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Sommaire

Symptômes

Sur un contrôleur de domaine qui exécute Microsoft Windows Server 2003, le processus Local Security Authentication Server (Lsass.exe) peut cesser de répondre si les conditions suivantes sont remplies :
  • Vous avez plusieurs approbations externes et nombreuses demandes d'ouverture de session simultanées.
  • Ces demandes d'ouverture de session ne spécifiez pas le nom de domaine.
Symptômes supplémentaires peuvent être lentes ou retardées l'authentification des utilisateurs demandant une authentification héritée (NTLM). En outre, si vous surveillez l'objet de performance Netlogon, le compteur de performance du temps moyen de contenir de sémaphore peut-être présenter des retards aux utilisateurs d'autres domaines.

Cause

Ce problème se produit car le processus Lsass.exe s'exécute plus de ressources si le nombre d'ouvertures de sessions simultanées multiplié par le nombre d'approbations est supérieure à 1 000.

Résolution

Avertissement Problèmes sérieux peuvent survenir si vous modifiez le Registre de manière incorrecte en utilisant l'Éditeur du Registre ou une autre méthode. Ces problèmes peuvent nécessiter la réinstallation du système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifiez le Registre à vos risques et périls.

Pour résoudre ce problème, appliquez le dernier service pack pour Windows Server 2003 ou le correctif suivant. Ensuite, activez la NeverPing la définition.

Important Ce paramètre peut entraîner des effets secondaires indésirables si vous avez des clients qui ne spécifient pas de noms de domaine dans les demandes d'ouverture de session. Ces clients peuvent inclure les clients Microsoft Windows 98 et Outlook Web Access. Ces clients fonctionnent correctement si les comptes d'utilisateur que l'ouverture de session demande utilisation figurent dans le domaine Windows Server 2003 ou dans le catalogue global. Des problèmes se produisent uniquement si un compte d'utilisateur est dans le domaine externe.

Pour activer le NeverPing définition, procédez comme suit :
  1. Cliquez sur Début, cliquez sur Exécuter, type Regedit, puis cliquez sur OK.
  2. Recherchez la sous-clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters
  3. Avec le bouton droit de cette sous-clé, pointez sur Nouveau, puis cliquez sur Valeur DWORD.
  4. Type NeverPing que le nom de l'entrée du Registre et appuyez sur ENTRÉE.
  5. Double-cliquez sur NeverPing, type 1 dans la Données de la valeur zone de texte, puis cliquez sur OK.
  6. Quittez l'Éditeur du Registre.

Informations de service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
889100 Comment faire pour obtenir le dernier service pack pour Windows Server 2003

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu uniquement pour corriger le problème qui est décrite dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui comprendra ce correctif.

Si le correctif est disponible au téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle de Microsoft et de Support pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage est requis, il se peut que vous deviez créer une demande de service distinct. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif spécifique. Pour une liste complète des numéros de téléphone Service clientèle de Microsoft et prise en charge ou pour créer une demande de service distinct, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.Microsoft.com/contactus/?ws=support
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, il est dans la mesure où un correctif n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable n'est requis.

Nécessité d'un redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas d'autres correctifs.

Informations sur les fichiers

La version anglaise de ce correctif possède les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont répertoriés dans le temps universel coordonné (UTC). Lorsque vous affichez les informations du fichier, il est converti en heure locale. Pour connaître la différence entre l'UTC et l'heure locale, utilisez la Fuseau horaire onglet dans l'élément de Date et l'heure dans le panneau de configuration.
Windows Server 2003 x 86 exécutant des versions
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Netlogon.dll5.2.3790.573419,32808-Août-200613 : 01x 86
Windows Server 2003, les versions Itanium
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-formeBranche de service
Netlogon.dll5.2.3790.573959,48807-Août-200621 : 58IA-64RTMQFE
Wnetlogon.dll5.2.3790.573419,32807-Août-200622 : 01x 86WOW

Statut

Microsoft a confirmé qu'il s'agit d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Windows Server 2003 Service Pack 2.

Plus d'informations

Ce problème se produit lorsque les applications utilisent l'authentification NTLM héritée et ne pas soumettre le domaine de que l'utilisateur est associé lorsque vous soumettez une demande d'authentification. Lorsque le comportement hérité est requis par le client les contrôleurs de domaine doivent utiliser des méthodes héritées pour localiser le domaine approprié de l'utilisateur afin que le domaine faisant autorité pour cet utilisateur peut fournir la vérification des informations d'identification de l'utilisateur. Le comportement hérité est une communication réseau séquentielle avec chaque domaine du contrôleur de domaine des approbations. Ce problème se complique lorsqu'il y a plus grand nombre de domaines et les numéros de demandes d'authentification manquants de la partie domaine des informations d'identification des utilisateurs.


Ce problème peut être identifié dans Netlogon debug service ouvre une session sur les contrôleurs de domaine en recherchant des entrées SamLogon qui affiche « \nom_utilisateur<nulll>». Simple recherche dans les journaux pour «<null>\ "révèlera si le problème se produit à tout.</null> </nulll>

Ce problème peut aggraver les goulots d'étranglement des performances d'authentification hérité. Pour plus d'informations sur ce point, reportez-vous à l'article de Base de connaissances :

975363 Vous êtes invité par intermittence des informations d'identification ou rencontrez des délais d'attente lorsque vous vous connectez aux Services d'authentification

Pour plus d'informations sur un problème similaire dans Microsoft Windows 2000, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
825107Le processus Lsass.exe peut cesser de répondre si vous avez plusieurs approbations externes sur un contrôleur de domaine Windows 2000 Server

Propriétés

Numéro d'article: 923241 - Dernière mise à jour: lundi 31 octobre 2011 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Windows Server 2008 Enterprise
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 Service Pack 2
  • Windows Server 2008 R2 Service Pack 1
Mots-clés : 
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Traduction automatique
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La version anglaise de cet article est la suivante: 923241
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