Sesión de Servicios Terminal Server deja de responder cuando usa una tarjeta inteligente para iniciar sesión en un servidor de servicios de Terminal server desde un equipo cliente basado en Windows XP

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Síntomas

Si utiliza una tarjeta inteligente para iniciar sesión en un equipo que ejecuta Servicios de Terminal Server desde un equipo cliente basado en Microsoft Windows XP, la sesión de Terminal Services deje de responder.

Este problema se produce normalmente en un escenario de reconexión donde ya ha establecido al menos una sesión de servicios de Terminal Server con el equipo que ejecuta Servicios de Terminal Server. Sucesivas sesiones de Terminal Services con el mismo equipo pueden dejar de responder.

Causa

Este problema se produce porque no se libera el bloqueo de transacción a la tarjeta inteligente cuando finaliza una sesión de servicios de Terminal Server. Por lo tanto, puede experimentar este problema durante sucesivas sesiones de servicios de Terminal Server con el mismo equipo.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información de revisiones

Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
Para instalar este hotfix, el equipo debe estar ejecutando Windows XP Service Pack 2 (SP2).
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Mstscax.dll5.1.2600.2962655,87227-Jul-200613: 16x 86

Solución

Para evitar este problema, quite el formulario de tarjeta inteligente el lector de tarjetas inteligentes y, a continuación, vuelva a insertar la tarjeta inteligente.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Este problema se corrigió por primera vez en Windows Server 2003 Service Pack 2.

Más información

Para obtener más información acerca de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 923401 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2) sobre las siguientes plataformas
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional
Palabras clave: 
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Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 923401

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