Terminal Services-sessie reageert niet meer wanneer u een smartcard aanmelden bij een Terminal Services-server vanaf een clientcomputer met Windows XP

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 923401 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een smartcard aanmelden op kan een computer waarop Terminal Services wordt uitgevoerd vanaf een computer met Microsoft Windows XP-clients, Terminal Services-sessie reageert niet meer.

Dit probleem doet zich meestal in een scenario verbinden waar u hebt al ten minste één Terminal Services-sessie met de computer waarop terminal services wordt uitgevoerd. Opeenvolgende Terminal Services-sessies met de computer reageert niet meer.

Oorzaak

Dit probleem treedt op omdat de transactie de smartcard vergrendeling niet vrijgegeven wordt nadat een Terminal Services-sessie beëindigd. Daarom kunt u dit probleem kan optreden tijdens opeenvolgende Terminal Services-sessies met dezelfde computer.

Oplossing

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door het meest recente servicepack voor Windows Server 2003. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
889100Het meest recente servicepack voor Windows Server 2003 verkrijgen

Informatie over hotfixes

Windows XP

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.
Vereisten
Deze hotfix moet Windows XP Service Pack 2 (SP2) op de computer worden uitgevoerd.
Opnieuw opstarten
U moet de computer opnieuw opstarten nadat u deze hotfix toepast.
Vervanging van hotfixes
Deze hotfix vervangt geen andere hotfixes.
Bestandsgegevens
De Engelse versie van deze hotfix heeft de bestandskenmerken (of recentere bestandskenmerken) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Deze tabel samenvouwenDeze tabel uitklappen
BestandsnaamBestandsversieBestandsgrootteDatumTijdPlatform
Mstscax.dll5.1.2600.2962655,87227 Jul 200613: 16x 86

Workaround

Smartcard formulier smartcardlezer verwijderen om dit probleem omzeilen en plaats de smartcard.

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Dit probleem is gecorrigeerd in Windows Server 2003 Service Pack 2.

Meer informatie

Voor meer informatie over de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Eigenschappen

Artikel ID: 923401 - Laatste beoordeling: maandag 26 september 2011 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbwinserv2003sp2fix kbexpertiseadvanced kbexpertiseinter kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbmt KB923401 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:923401

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com