REVISIÓN: Se daña el archivo PDF después de proteger el archivo PDF en Visual SourceSafe 2005

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Síntomas

Después de comprobar en un archivo de formato de documento portátil (PDF) en Microsoft Visual SourceSafe 2005, se daña el archivo PDF. Además, no recibe los mensajes de error. Puede experimentar este problema si se cumplen las condiciones siguientes:
  • Active la casilla de verificación detectar automáticamente codificación de archivo local en la ficha General .

    Nota Para tener acceso a la ficha General , haga clic en Propiedades en el menú archivo .
  • En el cuadro de diálogo Opciones , seleccione archivo binario en la ficha tipos de archivo .

    Nota Para abrir el cuadro de diálogo Opciones , haga clic en Opciones en el menú Herramientas .

Causa

Este problema se produce cuando cambia de la característica de detección automática del archivo de formato binario a formato ANSI.

Solución

Información de revisiones



Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Para descargar esta revisión desde MSDN Code Gallery, visite el siguiente sitio Web de Microsoft:
http://code.msdn.microsoft.com/KB923434

Nota MSDN Code Gallery muestra los idiomas para que la revisión está disponible. Si no ve su idioma aparecen, es porque la página de recursos de galería de código no está disponible para ese idioma.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support

Requisitos previos

Este hotfix no exige requisitos previos.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Ssapi.dll8.0.50727.194500,73611 De agosto 200605: 44x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 923434 - Última revisión: lunes, 19 de noviembre de 2007 - Versión: 2.7
La información de este artículo se refiere a:
  • Microsoft Visual SourceSafe 2005 Standard Edition
Palabras clave: 
kbmt kbqfe kbpubtypekc KB923434 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 923434

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