Artigo: 923434 - Última revisão: segunda-feira, 19 de Novembro de 2007 - Revisão: 2.7

CORRECÇÃO: O ficheiro PDF fica danificado depois de verificar no ficheiro PDF no Visual SourceSafe 2005

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de verificar num ficheiro PDF (Portable Document Format) no Microsoft Visual SourceSafe 2005, o ficheiro PDF ficar danificado. Além disso, não recebe mensagens de erro. Este problema poderá ocorrer se as seguintes condições forem verdadeiras:
  • Seleccione a caixa de verificação detectar automaticamente a codificação do ficheiro local no separador Geral .

    Nota Aceder ao separador Geral , clique em Propriedades no menu ficheiro .
  • Na caixa de diálogo Opções , seleccione ficheiro binário no separador tipos de ficheiro .

    Nota Para abrir a caixa de diálogo Opções , clique em Opções no menu Ferramentas .

Causa

Este problema ocorre quando a funcionalidade autodetect muda o ficheiro de formato binário para o formato ANSI.

Resolução

Informações sobre a correcção



Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Para transferir esta correcção da Galeria de código da MSDN, visite o seguinte Web site da Microsoft:
http://code.msdn.microsoft.com/KB923434 (http://code.msdn.microsoft.com/KB923434)

Nota A Galeria de código da MSDN apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma listado, é porque a página de recursos de galeria de código não está disponível para esse idioma.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Pré-requisitos

Existem não pré-requisitos para esta correcção.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Ssapi.dll8.0.50727.194500,73611-Ago-200605: 44x 86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Visual SourceSafe 2005 Standard Edition
Palavras-chave: 
kbmt kbqfe kbpubtypekc KB923434 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 923434  (http://support.microsoft.com/kb/923434/en-us/ )