CORRECÇÃO: O arquivo PDF se torna corrompido depois de verificar no arquivo PDF no Visual SourceSafe 2005

Traduções deste artigo Traduções deste artigo
ID do artigo: 923434 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Depois de verificar em um arquivo PDF (Portable Document Format) no Microsoft Visual SourceSafe 2005, o arquivo PDF for corrompido. Além disso, você não recebe qualquer mensagem de erro. Você pode enfrentar esse problema se as seguintes condições forem verdadeiras:
  • Você marcar a caixa de seleção Auto-detect codificação do arquivo local na guia Geral .

    Observação Para acessar a guia Geral , clique em Propriedades no menu arquivo .
  • Na caixa de diálogo Opções , você selecione o arquivo binário na guia tipos de arquivos .

    Observação Para abrir a caixa de diálogo Opções , clique em Opções no menu Ferramentas .

Causa

Esse problema ocorre quando o recurso de detecção automática alterna o arquivo de formato binário para o formato ANSI.

Resolução

Informações sobre o hotfix



Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Para baixar esse hotfix a partir do MSDN Code Gallery, visite o seguinte site da Microsoft:
http://code.msdn.microsoft.com/KB923434

Observação MSDN Code Gallery exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma listado, é porque a página de recursos da Galeria de código não está disponível para esse idioma.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support

Pré-requisitos

Não há nenhum pré-requisito para esse hotfix.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Ssapi.dll8.0.50727.194500,73611 De agosto de 200605: 44x 86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 923434 - Última revisão: segunda-feira, 19 de novembro de 2007 - Revisão: 2.7
A informação contida neste artigo aplica-se a:
  • Microsoft Visual SourceSafe 2005 Standard Edition
Palavras-chave: 
kbmt kbqfe kbpubtypekc KB923434 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 923434

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com