Aparece un mensaje de error cuando Outlook intenta conectar con un servidor utilizando una conexión RPC o una conexión HTTPS: "Hay un problema con el certificado de seguridad del servidor proxy"

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Síntomas

Cuando Microsoft Office Outlook intenta conectar con un servidor utilizando una conexión de llamada a procedimiento remoto (RPC) o una conexión HTTP segura (HTTPS), recibe uno de los mensajes de error siguientes:
  • Mensaje de error 1
    Hay un problema con el certificado de seguridad del servidor proxy, %s. Outlook es no se puede conectar a este servidor. (%s)
  • Mensaje de error 2
    Hay un problema con el certificado de seguridad del servidor proxy, %s. El nombre en el certificado de seguridad no es válido o no coincide con el nombre del sitio. Outlook no puede conectarse a este servidor. (%s)
  • Mensaje de error 3
    Hay un problema con el certificado de seguridad del servidor proxy, %s. El certificado de seguridad no es de una entidad de certificación de confianza. Outlook no puede conectarse a este servidor. (%s)"
Notas acerca de los mensajes de error
  • El marcador de posición %ses la propiedad 001f6622 del perfil de Outlook. Este es el nombre del servidor proxy RPC de Microsoft Exchange Server.
  • El marcador de posición (%s) es el código de error.

    Para los mensajes de error 1 y 2, el código de error que se devuelve es la suma de todos los códigos de problema de certificado de máscara de bits. Consulte la sección "Más información" para obtener información acerca los códigos de problema de certificado de máscara de bits.

    Para el mensaje de error 3, se espera que el código de error siempre sea 0x00000008.

Causa

Este problema puede producirse cuando se cumple una o varias de las siguientes condiciones:
  • La conexión con el servidor requiere una entidad emisora de certificados (CA).
  • No ha confiado en la entidad emisora de certificados en la raíz.
  • El certificado no es válido o está revocado.
  • El certificado no coincide con el nombre del sitio.

Solución

Para resolver este problema, utilice uno de los métodos siguientes, dependiendo de su situación.

Método 1: examine el certificado

Utilice este método si recibe el mensaje de error 1 ó 2. Examine el certificado. Después, póngase en contacto con el administrador del sistema para resolver este problema.

Para examinar el certificado, siga estos pasos:
  1. En Microsoft Internet Explorer, conecte con el servidor RPC o con el servidor seguro. Por ejemplo, escriba https://www.server_name.com/rpc en la barra de direcciones del explorador web y, a continuación, pulse ENTRAR.

    Nota: el marcador de posición nombreDeServidor hace referencia al nombre del servidor RPC o al nombre del servidor seguro.
  2. Haga doble clic en el icono de candado que se encuentra en la esquina inferior derecha del explorador Web.
  3. Haga clic en la ficha Detalles.
  4. Observe la información de los campos siguientes:
    • Válido hasta
      El campo Válido hasta indica la fecha hasta la cual el certificado es válido.
    • Asunto
      Los datos del campo Asunto deben coincidir con el nombre del sitio.

Método 2: instale el certificado raíz de confianza

Utilice este método si recibe el mensaje de error 3. Para instalar el certificado raíz de confianza, siga estos pasos:
  1. Haga clic en Instalar certificado cuando aparezca el cuadro de diálogo Certificado.
  2. Haga clic en Siguiente.
  3. Haga clic para activar la casilla de verificación Colocar todos los certificados en el siguiente almacén.
  4. Haga clic en Examinar.
  5. Haga clic en Entidades emisoras raíz de confianza y, a continuación, haga clic en Aceptar.
  6. Haga clic en Siguiente.
  7. Haga clic en Finalizar.
  8. Haga clic en Aceptar.

Más información

Los códigos de problema certificado de máscara de bits se muestran en la tabla siguiente.
Contraer esta tablaAmpliar esta tabla
DescripciónCódigo de error
FLAG_CERT_REV_FAILED0x00000001
FLAG_INVALID_CERT0x00000002
FLAG_CERT_REVOKED0x00000004
FLAG_INVALID_CA0x00000008
FLAG_CERT_CN_INVALID0x00000010
FLAG_CERT_DATE_INVALID0x00000020
FLAG_CERT_WRONG_USAGE0x00000040
FLAG_SECURITY_CHANNEL_ERROR0x80000000
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Propiedades

Id. de artículo: 923575 - Última revisión: miércoles, 08 de enero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office Outlook 2007
Palabras clave: 
kbtshoot kberrmsg kbexpertisebeginner kbprb KB923575

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