Artigo: 923575 - Última revisão: quarta-feira, 25 de Abril de 2007 - Revisão: 1.2

Mensagem de erro quando tenta ligar a um servidor utilizando uma ligação RPC ou uma ligação HTTPS Outlook 2007: "Existe um problema com o certificado de segurança do servidor proxy"

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Sintomas

Quando o Microsoft Office Outlook 2007 tenta ligar a um servidor utilizando uma ligação de chamada (RPC, Remote Procedure Call) de procedimento remoto ou uma ligação HTTP (HTTPS) segura, receberá uma das seguintes mensagens de erro:
  • mensagem de erro 1
    Existe um problema com o certificado de segurança do servidor proxy, % s. Outlook não consegue ligar a este servidor. (% s)
  • mensagem de erro 2
    Existe um problema com o certificado de segurança do servidor proxy, % s. O nome no certificado de segurança é inválido ou não corresponde ao nome do site. O Outlook não consegue ligar a este servidor. (% s)
  • mensagem de erro 3
    Existe um problema com o certificado de segurança do servidor proxy, % s. O certificado de segurança não é de uma autoridade de certificação fidedigna. O Outlook não consegue ligar a este servidor. (%s)"
notas sobre as mensagens de erro
  • O marcador de posição de %s é o 001f6622 de propriedade de perfil do Outlook. Este é o nome de servidor de proxy RPC do servidor do Microsoft Exchange.
  • O marcador de posição (%s) é o código de erro.

    Mensagem de erro 1 e mensagem de erro 2, o código de erro é devolvido é a soma de todos os as máscara de bits certificado problema códigos. Consulte a secção "Mais informação" para informações sobre os códigos de problema do certificado de máscara de bits.

    Mensagem de erro 3, o código de erro deve ser sempre 0 x 00000008.

Causa

Este problema poderá ocorrer se um ou mais das seguintes condições se verificar:
  • A ligação ao servidor requer uma autoridade de certificação (AC).
  • Não tem fidedigna a autoridade de certificação de raiz.
  • O certificado pode ser inválido ou revogado.
  • O certificado não corresponde ao nome do site.

Resolução

Para resolver este problema, utilize um dos seguintes métodos, conforme adequado à situação.

Método 1: Examinar o certificado

Utilize este método se receber um mensagem 1 ou erro mensagem de erro 2. Examine o certificado. Em seguida, contacte o administrador do sistema para resolver este problema.

Para examinar o certificado, siga estes passos:
  1. No Microsoft Internet Explorer, liga ao servidor de RPC ou o servidor seguro. Por exemplo, escreva https://www. server_name .com/rpc na barra endereço do Web browser e, em seguida, prima ENTER.

    Nota O marcador de posição server_name referencia o nome do servidor RPC ou o nome de servidor seguro.
  2. Faça duplo clique no ícone de cadeado que localizado no canto inferior direito do browser.
  3. Clique no separador Detalhes .
  4. Tome nota das informações nos seguintes campos:
    • válido até
      O campo válido para indica a data até à qual o certificado é válido.
    • Assunto
      Os dados no campo Assunto devem corresponder ao nome site.

Método 2: Instalar o certificado de raiz fidedigna

Utilize este método se receber a mensagem de erro 3. Para instalar o certificado de raiz fidedigna, siga estes passos:
  1. Clique em Instalar certificado quando for apresentada a caixa de diálogo do certificado .
  2. Clique em seguinte .
  3. Clique para seleccionar a caixa de verificação colocar todos os certificados no seguinte arquivo .
  4. Clique em Procurar .
  5. Clique em Autoridades de certificação de raiz fidedigna e, em seguida, clique em OK .
  6. Clique em seguinte .
  7. Clique em Concluir .
  8. Clique em OK .

Mais Informação

Códigos de problema de certificado a máscara de bits estão listados na seguinte tabela.
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DescriçãoCódigo de erro
FLAG_CERT_REV_FAILED0 x 00000001
FLAG_INVALID_CERT0 x 00000002
FLAG_CERT_REVOKED0 x 00000004
FLAG_INVALID_CA0 x 00000008
FLAG_CERT_CN_INVALID0 x 00000010
FLAG_CERT_DATE_INVALID0 x 00000020
FLAG_CERT_WRONG_USAGE0x00000040
FLAG_SECURITY_CHANNEL_ERROR0 x 80000000

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbmt kbtshoot kberrmsg kbexpertisebeginner kbprb KB923575 KbMtpt
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