Mensagem de erro quando o Outlook tenta estabelecer ligação a um servidor utilizando uma ligação RPC ou uma ligação HTTPS: "Existe um problema com o certificado de segurança do servidor proxy"

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Sintomas

Quando o Microsoft Outlook tenta estabelecer ligação a um servidor utilizando uma ligação de chamada (RPC) de procedimento remoto ou uma ligação de HTTP (HTTPS) segura, recebe uma das seguintes mensagens de erro:
  • Mensagem de erro 1
    Existe um problema com o certificado de segurança do servidor proxy, % s. o Outlook não consegue ligar a este servidor. (%s)
  • Mensagem de erro 2
    Existe um problema com o certificado de segurança do servidor proxy, %s. O nome no certificado de segurança é inválido ou não coincide com o nome do site. Outlook não consegue ligar a este servidor. (%s)
  • Mensagem de erro 3
    Existe um problema com o certificado de segurança do servidor proxy, %s. O certificado de segurança não é de uma autoridade de certificação fidedigna. O Outlook é unabletoconnect tothis server.(%s)"
  • Mensagem de erro 4
    Existe um problema com o certificado de segurança do servidor proxy. O nome no certificado de segurança é inválido ou não coincide com o nome da outlook.office365.com do site de destino. Outlook não consegue ligar ao servidor de proxy (código de erro 0)
Notas sobre as mensagens de erro
  • O %s Marcador de posição é a 001f6622 de propriedade de perfil do Outlook. Este é o nome do servidor proxy RPC do Microsoft Exchange Server.
  • O (%s) Marcador de posição é o código de erro.

    Para a mensagem de erro 1 e 2 da mensagem de erro, o código de erro devolvido é a soma de todos os bitmask certificado problema códigos. Consulte a secção "Mais informação" para obter informações sobre códigos de problemas de certificado a máscara de bits.

    Para a mensagem de erro 3, o código de erro deve ser sempre 0x00000008.

Causa

Este problema poderá ocorrer se um ou mais das seguintes condições forem verdadeiras:
  • A ligação ao servidor requer uma autoridade de certificação (AC).
  • Não tornar fidedigna a autoridade de certificação da raiz.
  • O certificado pode ser inválido ou revogados.
  • O certificado não coincide com o nome do site.
  • Um suplemento de outros fabricantes ou um suplemento do browser de outros fabricantes está a impedir o acesso.

Resolução

Para resolver este problema, utilize um dos seguintes métodos, conforme adequado à sua situação.

Método 1: Examinar o certificado

Utilize este método se receber uma mensagem 1 ou erro mensagem de erro 2. Examine o certificado. Em seguida, contacte o administrador de sistema para resolver este problema.

Para examinar o certificado, siga estes passos:
  1. No Microsoft Internet Explorer, ligue ao servidor de RPC ou para o servidor seguro. Por exemplo, escreva https://www.nome_servidor.com/rpc na barra de endereços do browser da Web e, em seguida, prima ENTER.

    Nota O nome_servidor Marcador de posição referencia o nome do servidor RPC ou o nome de servidor seguro.
  2. Faça duplo clique no ícone de cadeado que está localizado no canto inferior direito do Web browser.
  3. Clique no separador Detalhes .
  4. Tenha em atenção as informações nos seguintes campos:
    • Válido até
      O campo válido para indica a data até à qual o certificado é válido.
    • Assunto
      Os dados no campo Assunto devem corresponder ao nome do site.

Método 2: Instalar o certificado de raiz fidedigna

Utilize este método se receber a mensagem de erro 3. Para instalar o certificado de raiz fidedigna, siga estes passos:
  1. Clique em Instalar certificado quando lhe for apresentada a caixa de diálogo do certificado .
  2. Clique em seguinte.
  3. Clique para seleccionar a caixa de verificação colocar todos os certificados no seguinte arquivo .
  4. Clique em Procurar.
  5. Clique em Autoridades de certificação de raiz fidedignae, em seguida, clique em OK.
  6. Clique em seguinte.
  7. Clique em Concluir.
  8. Clique em OK.

Método 3: Desactivar o suplemento de outro fabricante ou o suplemento de browser de terceiros

Utilize este método para desactivar o suplemento de browser de terceiros suplemento ou de outro fabricante, se receber a mensagem de erro 4.
Desactivar suplementos de outros fabricantes
  1. Inicie o Outlook no modo de segurança para ajudar a isolar o problema. Para tal, clique emIniciar, clique emExecutar, tipoOutlook.exe /safee, em seguida, clique emOK.

    Se o Outlook for iniciado com êxito no modo de segurança, o problema que está a ocorrer pode dever-se por um suplemento de terceiros.
  2. Verificar a existência de suplementos de COM de outros fabricantes e desactivá-las. Para tal, siga estes passos:
    1. No menu ficheiro , clique em Opçõese, em seguida, clique em Suplementos.
    2. Na caixa de Gerir , clique em suplementos COMe, em seguida, clique em Ir.
    3. Clique para desmarcar a caixa de verificação junto as terceiros os suplementos que pretende desactivar.
    4. Reinicie o Outlook.
    Para obter mais informações, consulte o "passo 6: iniciar o Outlook em modo de segurança" secção no seguinte artigo na Microsoft Knowledge Base:
    2632425 Como resolver problemas de falha no Outlook 2010 e o Outlook 2013
Desactivar os suplementos do browser de terceiros
O Outlook utiliza as definições do Internet Explorer para pedidos HTTP. Se um suplemento do browser de outros fabricantes está a causar este problema, desactive-o no Internet Explorer. Para os passos sobre como efectuar este procedimento, consulte a secção "Desactivar suplementos no Internet Explorer" no seguinte artigo na Microsoft Knowledge Base:
956196 Erro "O Internet Explorer não consegue apresentar a página Web"

Mais Informação

Os códigos de problemas de certificado de máscara de bits estão listados na seguinte tabela.
Reduzir esta tabelaExpandir esta tabela
DescriçãoCódigo de erro
FLAG_CERT_REV_FAILED0x00000001
FLAG_INVALID_CERT0x00000002
FLAG_CERT_REVOKED0x00000004
FLAG_INVALID_CA0x00000008
FLAG_CERT_CN_INVALID0x00000010
FLAG_CERT_DATE_INVALID0x00000020
FLAG_CERT_WRONG_USAGE0x00000040
FLAG_SECURITY_CHANNEL_ERROR0x80000000

Propriedades

Artigo: 923575 - Última revisão: 16 de julho de 2014 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Exchange Online
Palavras-chave: 
kbtshoot kberrmsg kbexpertisebeginner kbprb o365 o365a o365e o365p o365m o365022013 kbmt KB923575 KbMtpt
Tradução automática
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