Graphiques de données ne sont pas affichés lorsque vous essayez d'appliquer des graphiques de données à des images ou des objets dans votre dessin Visio 2007 ou Visio 2010

Traductions disponibles Traductions disponibles
Numéro d'article: 923596 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Vous avez un dessin Microsoft Office Visio 2007 qui contient un ou plusieurs images ou objets liés aux données. Lorsque vous essayez d'appliquer un graphique de données à l'image ou à l'objet, le graphique de données n'est pas affiché. Par exemple, vous rencontrez ce problème si vous essayez d'appliquer un graphique de données à l'un des formats de fichier suivants ou des objets :
  • Tag Image File Format (.tif)
  • Format de fichier d'Image graphique (.gif)
  • Format JPEG File Interchange (.jpg)
  • Portable Network Graphics (.png)
  • Images bitmap Windows (.bmp, .dib)
  • Formats de fichier Meta amélioré (.emf, .emz)
  • Format de fichier de métadonnées Windows (.wmf)
  • Dessins AutoCAD (.dwg, .dxf)
  • Objets Object Linking and Embedding (OLE)

Cause

Ce problème se produit car vous ne pouvez pas appliquer des graphiques de données aux images ou aux objets dans Visio 2007. Ce comportement est voulu par la conception dans Visio 2007.

Contournement

Pour contourner ce problème, procédez comme suit :
  1. Regrouper l'image ou l'objet avec une ou plusieurs formes dans votre dessin. Pour ce faire, sélectionnez les formes et de l'image ou l'objet que vous souhaitez grouper, pointez sur Regroupement sur la Forme menu, puis cliquez sur Groupe.
  2. Ajouter des données au groupe. Pour ce faire, utilisez une des procédures suivantes :
    • Définir les données de forme pour le groupe. Pour ce faire, procédez comme suit :
      1. Sélectionnez le groupe, puis cliquez sur Données de forme sur la Données menu.
      2. Lorsque vous êtes invité à confirmer si vous souhaitez définir les données de forme, cliquez sur Oui.
      3. Dans le Définir les données de forme boîte de dialogue, spécifiez les données de forme qui vous intéresse, puis cliquez sur OK.
    • Lier des données au groupe. Pour ce faire, procédez comme suit :
      1. Sélectionnez le groupe, puis cliquez sur Lier des données aux formes sur la Données menu.
      2. Suivez les instructions de l'Assistant Sélecteur de données.
  3. Appliquer le graphique de données au groupe. Pour ce faire, cliquez sur Afficher les données sur les formes sur la Données menu, puis appliquez le graphique de données que vous souhaitez.

Plus d'informations

Vous pouvez appliquer des graphiques de données aux formes dans un dessin pour afficher les données sur les formes. Pour plus d'informations sur l'utilisation des graphiques de données dans Visio 2007, consultez l'aide de Visio 2007. Pour ce faire, cliquez sur Aide de Microsoft Office Visio sur la Aide menu, tapez graphiques de données dans le Entrez les mots à rechercher zone, puis cliquez sur Recherche Pour afficher une liste de rubriques pertinentes.



Propriétés

Numéro d'article: 923596 - Dernière mise à jour: lundi 20 mai 2013 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Visio Premium 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Office Visio Professional 2007
Mots-clés : 
kbtshoot kbgraphic kbdisplay kbexpertisebeginner kbprb kbmt KB923596 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 923596
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com