Záložní aplikace přestane reagovat při provádění zálohy používá snímkování svazku v systému Windows Server 2003 SP1

Překlady článku Překlady článku
ID článku: 923628 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při použití nástroje Zálohování v systému Microsoft Windows Server 2003 provádět zálohování nástroj zálohování přestane reagovat. Proto se nezdaří zálohování. Navíc pokud máte jiné naplánované zálohovací úlohy, tyto úlohy zálohování mohou také selhat.

Když nastane tento problém se zobrazí v prohlížeči událostí událost podobná následující:

Typ události: Chyba
Zdroj události: VolSnap
Kategorie události: žádný
ID události: 32
Popis: Nelze nalézt popis ID události (32) ve zdroji (VolSnap). Místní počítač možná nemá informace registru nebo soubory knihovny DLL se zprávami požadované k zobrazení zpráv ze vzdáleného počítače. K získání tohoto popisu můžete použít parametr /AUXSOURCE=. Další informace naleznete v nápovědě. Součástí události jsou následující informace:
C:\...ck\tmp\ computer. domain. com\L_2006-05-02-32.

K tomuto problému dochází, pokud používá snímkování svazku zálohy.

Příčina

K tomuto problému dochází z důvodu problému v souboru Volsnap.sys. Tento problém generuje zablokování. V podmínce zablokování systému I/O je pozastavena. Systém I/O pokračování čeká operace odstranění souboru.

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows Server 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
889100Jak získat nejnovější aktualizaci Service Pack pro systém Windows Server 2003

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li použít tuto aktualizaci, musíte mít Microsoft Windows Server 2003 Service Pack 1 (SP1) nainstalován. Další informace o získání Windows Server 2003 Service Pack 1 klepněte na následující číslo článku databáze Microsoft Knowledge Base:
889100Jak získat nejnovější aktualizaci Service Pack pro systém Windows Server 2003

Informace o restartování

Po instalaci této aktualizace je třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce Datum a čas v ovládacím.
Windows Server 2003 pro počítače s procesory x86
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatformaPožadavek na aktualizaci SP
Eventcls.dll5.2.3790.276231,23202-VIII-200617: 45X86SP1
Ftdisk.sys5.2.3790.2762137,21602-VIII-200612: 13X86SP1
Partmgr.sys5.2.3790.276225,08802-VIII-200612: 41X86SP1
Swprv.dll5.2.3790.2762275,96802-VIII-200617: 45X86SP1
Volsnap.sys5.2.3790.2762153,60002-VIII-200612: 13X86SP1
Vssadmin.exe5.2.3790.2762134,14402-VIII-200612: 13X86SP1
Vssapi.dll5.2.3790.2762561,66402-VIII-200617: 45X86SP1
Vssui.dll5.2.3790.2762144,38402-VIII-200617: 45X86SP1
Vssvc.exe5.2.3790.2762836,09602-VIII-200612: 13X86SP1
Vss_ps.dll5.2.3790.276219,45602-VIII-200617: 45X86SP1
Windows Server 2003, verze platformy x64
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatformaPožadavek na aktualizaci SP
Eventcls.dll5.2.3790.276246,08002-VIII-200603: 11X64SP1
Ftdisk.sys5.2.3790.2762240,12802-VIII-200603: 11X64SP1
Partmgr.sys5.2.3790.276245,05602-VIII-200603: 11X64SP1
Swprv.dll5.2.3790.2762656,89602-VIII-200603: 11X64SP1
Volsnap.sys5.2.3790.2762288,76802-VIII-200603: 11X64SP1
Vssadmin.exe5.2.3790.2762245,24802-VIII-200603: 11X64SP1
Vssapi.dll5.2.3790.27621,320,96002-VIII-200603: 11X64SP1
Vssui.dll5.2.3790.2762233,47202-VIII-200603: 11X64SP1
Vssvc.exe5.2.3790.27622,061,82402-VIII-200603: 11X64SP1
Vss_ps.dll5.2.3790.276225,60002-VIII-200603: 11X64SP1
Wvssapi.dll5.2.3790.2762561,66402-VIII-200603: 11X86SP1
Wvss_ps.dll5.2.3790.276219,45602-VIII-200603: 11X86SP1
Windows Server 2003 pro počítače s procesory Itanium
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatformaPožadavek na aktualizaci SP
Eventcls.dll5.2.3790.276282,43202-VIII-200603: 17IA-64SP1
Ftdisk.sys5.2.3790.2762498,68802-VIII-200603: 17IA-64SP1
Partmgr.sys5.2.3790.276283,45602-VIII-200603: 17IA-64SP1
Swprv.dll5.2.3790.2762832,51202-VIII-200603: 17IA-64SP1
Volsnap.sys5.2.3790.2762476,16002-VIII-200603: 17IA-64SP1
Vssadmin.exe5.2.3790.2762313,85602-VIII-200603: 17IA-64SP1
Vssapi.dll5.2.3790.27621,640,44802-VIII-200603: 17IA-64SP1
Vssui.dll5.2.3790.2762407,55202-VIII-200603: 17IA-64SP1
Vssvc.exe5.2.3790.27622,586,11202-VIII-200603: 17IA-64SP1
Vss_ps.dll5.2.3790.276231,23202-VIII-200603: 17IA-64SP1
Wvssapi.dll5.2.3790.2762561,66402-VIII-200603: 17X86SP1
Wvss_ps.dll5.2.3790.276219,45602-VIII-200603: 17X86SP1

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt. Tento problém byl poprvé opraven v Windows Server 2003 Service Pack 2.

Další informace

Chcete-li spustit nástroj zálohování systému Windows v systému Windows Server 2003, klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte ntbackup a klepněte na tlačítko OK.

Další informace o termínech používaných k popisu aktualizací softwaru klepněte na následující číslo článku databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 923628 - Poslední aktualizace: 30. dubna 2008 - Revize: 5.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Server 2003 Service Pack 1 na těchto platformách
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
Klíčová slova: 
kbmt kbautohotfix kbwinserv2003sp2fix kbhotfixserver kbpubtypekc kbexpertiseadvanced kbqfe kbfix kbwinserv2003presp2fix KB923628 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:923628

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com