Article ID: 923829 - Last Review: September 11, 2007 - Revision: 1.4

Error message when you try to use Communicator 2005 to log on to Live Communications Server 2005: "Signing in to SIP failed"

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SYMPTOMS

When you try to use Microsoft Office Communicator 2005 to log on to Microsoft Office Live Communications Server 2005, Communicator 2005 may fail, and you may receive the following error message:
Signing in to SIP failed because the service is temporary unavailable.
If LCAPI Logging is enabled, you will see this error message in the log file:
15:41:29.735 D98:C94 ERROR :: RoamingSessionEx::ProcessXML failed:80004005

CAUSE

This problem may occur because of a mismatched or unregistered Msxml3.dll file.

RESOLUTION

This problem is fixed in the Communicator 2005 hotfix package that was released on October 19, 2006. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
926404  (http://support.microsoft.com/kb/926404/ ) Description of the Communicator 2005 hotfix package: October 19, 2006

MORE INFORMATION

For more information about this problem and its causes, click the following article number to view the article in the Microsoft Knowledge Base:
322129  (http://support.microsoft.com/kb/322129/ ) PRB: MSXML TypeLib version information in registry does not change after you remove the 4.0 parser

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Communicator 2005
Keywords: 
kbexpertisebeginner kbqfe kbbug kbfix kbpubtypekc KB923829
 

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