Quizá no tenga la opción de habilitar efectos de cristal transparente en Windows Vista

Seleccione idioma Seleccione idioma
Id. de artículo: 923883 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Quizá no tenga la opción de habilitar efectos de cristal transparente en Microsoft Windows Vista.

Causa

Este problema puede producirse si se cumple alguna de las condiciones siguientes:
  • La copia de Windows Vista no es una copia original validada.
  • La tarjeta de vídeo no admite el tema Aero de Windows Vista.
  • La tarjeta de vídeo admite el tema Aero de Windows Vista. Sin embargo, no está configurada correctamente. Por ejemplo, la tarjeta de vídeo puede estar configurada para usar sólo 32 megabytes (MB) de VRAM.
  • No hay controladores de Windows Display Driver Model (WDDM) disponibles para la tarjeta de vídeo. Si el equipo tiene más de una tarjeta de vídeo, este problema puede ocurrir si sólo una de ellas no tiene controladores WDDM.
  • El equipo tiene más de una tarjeta de vídeo. Sin embargo, las tarjetas de vídeo no son del mismo fabricante.
  • La versión de Windows Vista que usa no admite el tema Aero de Windows Vista.

Solución

Para resolver este problema, siga estos pasos:
  • Asegúrese de que la copia de Windows Vista es una copia original validada. Si aparece un mensaje similar al siguiente al intentar habilitar el tema Aero de Windows Vista, debe validar la copia de Windows Vista:
    Debe validar la autenticidad de Microsoft Windows. Para conseguir la apariencia Aero de Windows Vista y sus elementos visuales asociados, debe validar la autenticidad de su copia de Microsoft Windows.
    Nota
    Si hace clic en Obtener más información sobre los beneficios de la autenticidad de Microsoft Windows en este mensaje, puede validar la autenticidad de su copia de Windows siguiendo las instrucciones que aparecen en la pantalla.
  • Asegúrese de que todas las tarjetas de vídeo admiten el tema Aero de Windows Vista y de que tienen controladores WDDM.
  • Asegúrese de que la versión de Windows Vista admite el tema Aero de Windows Vista.
  • Si el equipo tiene más de una tarjeta de vídeo, asegúrese de que son del mismo fabricante.
  • Asegúrese de que la tarjeta de vídeo está configurada para usar al menos 64 MB de VRAM. Puede que tenga que usar más de 64 MB de VRAM si la pantalla está configurada con una resolución alta o si usa DirectX 9 o Pixel Shader 2.0.

    Para obtener información acerca de cómo configurar la tarjeta de vídeo, consulte la documentación del producto o póngase en contacto con el fabricante.
Para obtener una lista de las tarjetas de vídeo que contienen una unidad de proceso de gráficos (GPU) que admite WDDM, visite el siguiente sitio web de Microsoft:
http://www.microsoft.com/technet/windowsvista/evaluate/hardware/entpguid.mspx#EDD
Ejecute el Asesor de actualizaciones de Windows Vista para obtener información acerca del hardware que un equipo puede necesitar para admitir el tema Aero de Windows Vista. Para ejecutar el Asesor de actualizaciones de Windows Vista, visite el siguiente sitio web de Microsoft:
http://www.microsoft.com/spain/windowsvista/getready/upgradeadvisor/default.mspx
El tema Aero de Windows Vista sólo se admite en las siguientes versiones de Windows Vista:
  • Microsoft Windows Vista Home Premium
  • Microsoft Windows Vista Business
  • Microsoft Windows Vista Enterprise
  • Microsoft Windows Vista Ultimate

Más información

Windows Aero usa WDDM para mejorar la experiencia del usuario en Windows Vista. Esta mejora incluye el uso de efectos de cristal, características avanzadas de administración de ventanas y una mayor estabilidad gracias al uso de la composición de escritorio.

Propiedades

Id. de artículo: 923883 - Última revisión: lunes, 19 de marzo de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit edition
Palabras clave: 
kbexpertiseinter kbexpertisebeginner kbexpertiseadvanced kbtshoot kbprb KB923883

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com