Numéro d'article: 923883 - Dernière mise à jour: mardi 9 janvier 2007 - Version: 2.0

Il se peut que vous ne puissiez pas activer l'affichage transparent dans Windows Vista

Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Il se peut que vous ne puissiez pas activer l'affichage transparent dans Microsoft Windows Vista

Cause

Ce problème peut se produire lorsque l'une des conditions suivantes est remplie :
  • L'exemplaire de Windows Vista n'est pas un exemplaire authentique validé.
  • La carte vidéo ne prend pas en charge le thème Windows Vista Aero.
  • La carte vidéo prend en charge le thème Windows Vista Aero. Par contre, la carte vidéo est configurée incorrectement. Par exemple, elle peut être configurée pour n'utiliser que 32 mégaoctets (Mo) de RAM vidéo.
  • Il n'existe pas de pilotes WDDM (Windows Display Driver Model) disponibles pour la carte vidéo. Si l'ordinateur possède plusieurs cartes vidéo, ce problème peut se produire si une seule des cartes vidéo ne possède pas de pilote WDDM.
  • L'ordinateur possède plusieurs cartes vidéo. Par contre, ces cartes vidéo ne proviennent pas du même fabricant.
  • La version de Windows Vista que vous utilisez ne prend pas en charge le thème Windows Vista Aero.

Résolution

Pour résoudre ce problème, procédez comme suit :
  • Vérifiez que l'exemplaire de Windows Vista est un exemplaire authentique validé. Si vous recevez le message suivant lorsque vous tentez d'activer le thème Windows Vista Aero, vous devez valider l'exemplaire de Windows Vista :
    Vous devez valider votre exemplaire de Microsoft Windows. Pour obtenir le modèle de couleurs Windows Vista Aero et ses éléments visuels, vous devez valider l'authenticité de votre exemplaire de Microsoft Windows.
    Remarque Si vous cliquez sur En savoir plus sur les avantages liés à l'authenticité de Microsoft Windows dans ce message, vous pourrez valider votre exemplaire de Windows en suivant les instructions qui s'affichent.
  • Vérifiez que toutes les cartes vidéo prennent en charge le thème Windows Vista Aero et qu'elles possèdent des pilotes WDDM.
  • Vérifiez que la version de Windows Vista que vous utilisez prend en charge le thème Windows Vista Aero.
  • Si l'ordinateur possède plusieurs cartes vidéo, vérifiez qu'elles proviennent du même fabricant.
  • Vérifiez que la carte vidéo est configurée pour utiliser au moins 64 Mo de RAM vidéo. Il se peut que vous deviez utiliser plus de 64 Mo de RAM vidéo si l'écran est défini en haute résolution ou si vous utilisez DirectX 9 ou Pixel Shader 2.0.

    Pour plus d'informations sur la configuration des cartes vidéo, consultez la documentation du produit ou contactez le fabricant.
Pour obtenir la liste des cartes vidéo contenant une unité de traitement graphique (GPU, Graphics Processing Unit) qui prend en charge WDDM, reportez-vous au site Web de Microsoft à l'adresse suivante (en anglais) :
http://www.microsoft.com/technet/windowsvista/evaluate/hardware/entpguid.mspx#EDD (http://www.microsoft.com/technet/windowsvista/evaluate/hardware/entpguid.mspx#EDD)
Exécutez le Conseiller de mise à niveau Windows Vista pour obtenir des informations sur le matériel nécessaire à un ordinateur pour prendre en charge le thème Windows Vista Aero. Pour exécuter le Conseiller de mise à niveau Windows Vista, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/france/windowsvista/getready/upgradeadvisor/default.mspx (http://www.microsoft.com/france/windowsvista/getready/upgradeadvisor/default.mspx)
Le thème Windows Vista Aero n'est pris en charge que dans les versions suivantes de Windows Vista Aero :
  • Microsoft Windows Vista Home Premium
  • Microsoft Windows Vista Business
  • Microsoft Windows Vista Enterprise
  • Microsoft Windows Vista Ultimate

Plus d'informations

Windows Aero utilise WDDM pour enrichir l'expérience utilisateur dans Windows Vista. Cette expérience inclut l'affichage transparent, les fonctions de gestion avancée des fenêtres et une plus grande stabilité offerte par l'utilisation de la composition du Bureau.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit edition
Mots-clés : 
kbexpertiseinter kbexpertisebeginner kbexpertiseadvanced kbtshoot kbprb KB923883
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles