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The stand-alone version of Outlook 2007 cannot be completely uninstalled after you perform a custom installation of a 2007 Office suite

Article ID:923908
Last Review:July 1, 2008
Revision:2.0
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SYMPTOMS

You perform a custom installation of a 2007 Microsoft Office suite. Then, you try to uninstall a prior stand-alone version of Microsoft Office Outlook 2007. When you do this, the stand-alone version of Outlook 2007 cannot be completely uninstalled. Outlook 2007 is removed from Add or Remove Programs. However, the Outlook 2007 icon is still present on the desktop and on the Start menu. If you try to use either of these icons to start Outlook 2007, you may receive the following error message:
Cannot open your default e-mail folders. An unexpected error has occurred.
MAPI was unable to load the information service EMSMDB.DLL. Be sure the service is correctly installed and configured.

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CAUSE

This issue occurs if the following conditions are true:
You used the following customizations when you installed the 2007 Office suite:
Outlook 2007 in the 2007 Office suite Setup program was set to Not Available.
At least one 2007 Office suite program was set to Install on first use.
You started and installed the 2007 Office suite program that was set to Install on first use.
When these conditions are true, the setup settings for the stand-alone version of Outlook 2007 are partly overwritten. Therefore, the stand-alone version of Outlook 2007 cannot be completely uninstalled.

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RESOLUTION

To resolve this issue, you must repair your 2007 Office suite installation, or you must register a DLL.

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To repair your 2007 Office suite installation

1.Exit all 2007 Office programs.
2.Click Start, click Run, type appwiz.cpl, and then click OK.
3.In the Currently installed programs and updates list, select the version of the 2007 Office suite that is installed on the computer.
4.Click Change.
5.Click Repair, and then click Continue.
6.When the repair finishes, click Continue. Then, click Yes to restart the computer.

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To register a DLL

1.Use administrative credentials to log on to the computer.
2. Click Start, click Run, type CMD, and then press ENTER to open a command prompt.
3. At the command prompt, type the following command:
regsvr32 /u emsmdb32.dll
4.Click OK if you receive any error messages.
5.Click Start, click Run, type %windir%\System32, and then press ENTER.
6. In the %windir%\System32 folder, locate the Emsmdb32.dll file, and then rename it to "Emsmdb32.old."
7. Click OK if you receive any messages.
8.Restart the client computer.
9. Open Outlook 2007. (The profile will take a minute to rebuild.)

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APPLIES TO
Microsoft Office Professional Plus 2007
Microsoft Office Enterprise 2007
Microsoft Office Ultimate 2007
Microsoft Office Professional 2007
Microsoft Office Standard 2007
Microsoft Office Home and Student 2007
Microsoft Office Basic 2007

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Keywords: 
kbtshoot kbsetup kbexpertisebeginner kbprb KB923908

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