Een draagbare Windows Vista-computer komt onverwacht uit de slaapstand wanneer u de computer verwijdert uit het basisstation

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 923943 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u een draagbare Microsoft Windows Vista-computer loskoppelt van een basisstation, wordt de computer onverwacht uit de slaapstand gehaald.

Oorzaak

Dit probleem kan optreden in een van de volgende situaties:
  • De computer heeft een USB UHCI-basishub (Universal Host Controller Interface).
  • Een USB 1.1-apparaat is aangesloten op een poort op de USB UHCI-basishub. Het USB 1.1-apparaat is mogelijk aangesloten op een USB-hub die is aangesloten op de poort van de USB UHCI-basishub.
  • Het USB 1.1-apparaat is geconfigureerd om de computer uit de slaapstand te halen.

Workaround

Ga op een van de volgende manieren te werk om dit probleem te omzeilen:
  • Gebruik geen USB UHCI-basishub. Gebruik in plaats daarvan een high-speed USB OHCI-basishub (Open Host Controller Interface).
  • Schakel in Apparaatbeheer de instelling Dit apparaat mag de computer uit de slaapstand halen uit voor elke USB UHCI-basishub. Hiertoe gaat u als volgt te werk:
    1. Klik op Start, klik met de rechtermuisknop op Deze computer en klik op Beheren.
    2. Vouw in het Navigatiedeelvenster Systeemwerkset uit en klik op Apparaatbeheer.
    3. Vouw in Apparaatbeheer USB-controllers uit.
    4. Dubbelklik op de USB-basishub die u wilt wijzigen en klik op het tabblad Energiebeheer.
    5. Schakel het selectievakje Dit apparaat mag de computer uit de slaapstand halen uit en klik op OK.
    6. Sluit het venster Computerbeheer.

Eigenschappen

Artikel ID: 923943 - Laatste beoordeling: maandag 29 januari 2007 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Trefwoorden: 
kbtshoot kbexpertisebeginner kbprb KB923943

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com