Numéro d'article: 923946 - Dernière mise à jour: mercredi 7 février 2007 - Version: 2.1

Lorsque vous utilisez Movie Maker dans Windows Vista pour tenter de publier un fichier vidéo d'une capture d'écran enregistrée, le processus de publication ne se termine jamais

Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez Microsoft Movie Maker dans Microsoft Windows Vista pour tenter de publier un fichier vidéo d'une capture d'écran enregistrée, la barre de progression ne cesse d'avancer. Par contre, le processus de publication ne se termine jamais. Ce problème peut par exemple se produire si vous utilisez Microsoft Office Live Meeting pour enregistrer la capture d'écran.

Cause

Ce problème peut se produire si le fichier vidéo est codé à l'aide du codec de capture d'écran Microsoft. Par exemple, Office Live Meeting utilise ce codec pour coder un fichier.

Ce problème se produit parce que certains fichiers vidéo qui sont codés à l'aide du codec de capture d'écran Microsoft ne contiennent pas d'horodatages. Ces horodatages sont requis pour pouvoir correctement éditer et publier un film à l'aide de Movie Maker. Contrairement aux autres types de fichiers vidéo, le codec de capture d'écran Microsoft ne sauvegarde des horodatages dans le fichier que lorsque l'écran est modifié durant le processus de codage. Ce comportement crée des intervalles dans le fichier que Movie Maker ne peut pas rendre.

Contournement

Pour contourner ce problème, codez de nouveau le fichier vidéo en utilisant le codeur Windows Media. Pour obtenir le codeur Windows Media, consultez le site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/windows/windowsmedia/fr/9series/encoder/default.asp (http://www.microsoft.com/windows/windowsmedia/fr/9series/encoder/default.asp)
Une fois le fichier recodé, il peut être édité et publié dans Movie Maker.

Remarque Lorsque vous recodez le fichier, utilisez les mêmes paramètres que ceux utilisés dans le fichier d'origine. En outre, vérifiez que la résolution de sortie du fichier codé correspond à celle du fichier source. Si vous redimensionnez la vidéo de capture d'écran, la vidéo de sortie peut devenir difficile à lire.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft figurant dans la liste des produits concernés par cet article.

Plus d'informations

Pour plus d'informations sur les paramètres de codage du codeur Windows Media, consultez le site Web de Microsoft à l'adresse suivante, puis recherchez la section « Helpful Encoding Tips » (en anglais) :
http://www.microsoft.com/windows/windowsmedia/howto/articles/screencap.aspx (http://www.microsoft.com/windows/windowsmedia/howto/articles/screencap.aspx)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Starter
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Mots-clés : 
kbtshoot kbprb kbexpertisebeginner kbmm KB923946
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles