O serviço de caneta não excluir determinados digitalizadores HID em um Tablet PC baseado no Windows XP Tablet PC Edition 2005

Traduções deste artigo Traduções deste artigo
ID do artigo: 923966 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Em um baseado no Windows XP Tablet PC Edition 2005 Tablet PC, você instala o serviço da caneta (Wisptis.exe). O serviço de caneta não excluir determinados digitalizadores de dispositivo (HID) de interface humana.

Esse comportamento afeta alguns digitalizadores personalizados que não pertencem aos dispositivos de entrada para o serviço de caneta. Esses digitalizadores podem ficar indisponíveis. Portanto, o serviço de caneta pode evitar o aplicativo personalizado do uso de dispositivos personalizados.

Causa

Na implementação atual do processo de Wisptis.exe, o serviço de caneta pressupõe que qualquer HID tem uma coleção de nível superior pertence ao serviço de caneta, se a coleção de nível superior Especifica uma página de uso para o digitalizador.

Observação A coleção de nível superior Especifica que a página de uso para o digitalizador 0x0d .

Resolução

Um hotfix está disponível para alterar esse comportamento. Esse hotfix atualiza o serviço de caneta. A nova versão do serviço de caneta exclui todos os digitalizadores HID que não têm uma página de uso para os seguintes elementos:
  • Digitalizador
  • Lightpen
  • Caneta
  • TouchScreen
Depois de aplicar esse hotfix, o serviço de caneta permite que fornecedores de hardware independentes (IHVs) para excluir dispositivos específicos que têm uma página de uso para digitalizador e caneta. Os dispositivos podem ser excluídos acordo com para identificações do fornecedor e de acordo com identificações de produto.

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

A seguinte lista contém pré-requisitos para o hotfix:
  • Windows XP Tablet PC Edition 2005 Service Pack 2

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do registro

Para usar um dos hotfixes neste pacote, não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows XP com SP2, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Tpgwlnot.dll1.7.2600.319632.25616 De agosto de 200723: 28x 86SP2
Wisptis.exe1.7.2600.3196293,88816 De agosto de 200710: 48x 86SP2

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 923966 - Última revisão: quinta-feira, 29 de novembro de 2007 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Tablet PC Edition 2005
Palavras-chave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB923966 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 923966

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com