文書番号: 923996 - 最終更新日: 2008年6月13日 - リビジョン: 10.1 カスタム ポップアップ オブジェクトを使用する Web ページにアクセスすると、Internet Explorer 6 が突然終了する目次重要な更新プログラム この資料で説明されている問題は、Internet Explorer 用の累積的なセキュリティ更新プログラムで修正されました。使用している環境に適した更新プログラムをインストールするために、Microsoft Update Web サイトにアクセスして、重要な更新プログラムおよび優先度の高い更新プログラムをすべてインストールしてください。 http://update.microsoft.com/microsoftupdate/
(http://update.microsoft.com/microsoftupdate/)
注 : セキュリティ更新プログラムに関する問題が発生している場合、無料サポートが提供されています。米国およびカナダのユーザーは電話で 1-866-PCSAFETY にお問い合わせください。他の地域については、各地域の支社にお問い合わせください。セキュリティ更新プログラムのサポートに関する各地域の支社の問い合わせ先については、世界のサポート Web サイトを参照してください。
http://support.microsoft.com/common/international.aspx
(http://support.microsoft.com/common/international.aspx)
企業ユーザーの場合、セキュリティ更新プログラムに対するサポートは、通常のサポート窓口を通じて提供されます。
類似した問題のトラブルシューティングを行う方法 元に戻す ![]() 元に戻す 注 : このガイド付きヘルプの内容は、言語によっては利用できないことがあります。 概要
カスタム ポップアップ オブジェクトを使用する Web ページにアクセスすると、Microsoft Internet Explorer 6 が突然終了し、Mshtml.dll ファイルのエラーが発生します。この問題は、Windows XP Service Pack 2 (SP2) ベースのコンピュータまたは Windows Server 2003 Service Pack 1 (SP1) ベースのコンピュータにセキュリティ更新プログラム 918899 をインストールした後に発生します。この問題を解決するには、Internet Explorer 用の最新の累積的なセキュリティ更新プログラムをインストールすることをお勧めします。
現象
カスタム ポップアップ オブジェクトを使用する Web ページにアクセスします。または、Microsoft Windows SharePoint Services Web サイトのホーム ページで、[共有ページの変更] をクリックし、[このページのデザイン] をクリックします。どちらの場合でも、Microsoft Internet Explorer 6 が突然終了します。また、次のエラー メッセージが表示されることがあります。
問題が発生したため、Internet Explorer を終了します。ご不便をおかけして申し訳ありません。
作業途中であった場合、その情報は失われた可能性があります。 この問題を Microsoft に報告してください。 Internet Explorer のエラー報告が作成されました。弊社では、この報告を製品の改善に役立てるとともに、匿名の機密情報として扱います。 エラー報告に含まれるデータの参照 : ここをクリックしてください。 元に戻す
この問題は、Microsoft Windows XP Service Pack 2 (SP2) ベースのコンピュータまたは Microsoft Windows Server 2003 Service Pack 1 (SP1) ベースのコンピュータにセキュリティ更新プログラム 918899 をインストールした後に発生します。 セキュリティ更新プログラム 918899 の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。 918899?
(http://support.microsoft.com/kb/918899/
)
[MS06-042] Internet Explorer 用の累積的なセキュリティ更新プログラム
たとえば、セキュリティ更新プログラム 918899 のインストール後、以下のマイクロソフト Web サイトに記載されているカスタム メニュー、メッセージ ボックス、またはヒントを使用する Web ページにアクセスすると、この問題が発生することがあります。
http://msdn2.microsoft.com/en-us/library/ms533025.aspx
(http://msdn2.microsoft.com/en-us/library/ms533025.aspx)
原因
この問題は、セキュリティ更新プログラム 918899 の回帰エラーが原因で発生します。
解決方法
この問題を解決するには、最新の Internet Explorer 用の累積的なセキュリティ更新プログラム、または更新プログラム 923996 をインストールします。最新の Internet Explorer 用の累積的なセキュリティ更新プログラムについては、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/japan/technet/security/current.aspx
(http://www.microsoft.com/japan/technet/security/current.aspx)
注 : この修正プログラムはセキュリティ更新プログラム 922760 以降に含まれています。
セキュリティ更新プログラム 922760 の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
922760?
(http://support.microsoft.com/kb/922760/
)
[MS06-067] Internet Explorer 用の累積的なセキュリティ更新プログラム
更新プログラム 923996 の情報下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。元に戻す ![]() 元に戻す ![]() 元に戻す ![]() 元に戻す ![]() マイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。 119591?
(http://support.microsoft.com/kb/119591/
)
オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。
この更新プログラムは、Internet Explorer の次の累積的なセキュリティ更新プログラム、Windows XP Service Pack 3 および Windows Server 2003 Service Pack 2 に収められる予定です。
必要条件この更新プログラムの必要条件は以下のとおりです。
再起動の必要性この更新プログラムの適用後に、コンピュータを再起動する必要があります。展開方法に関する情報この更新プログラムのインストール時にユーザー操作を不要にし、画面に何も表示せず、コンピュータを再起動しないようにするには、コマンド ライン オプション /quiet と /norestart を使用します。たとえば、x86 ベースの Windows XP を実行しているコンピュータでこれを実行するには、コマンド プロンプトで以下のように入力します。WindowsXP-KB923996-v2-x86-JPN.exe /quiet /norestart
この更新プログラムのインストールに使用するコマンド ライン オプションの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
262841?
(http://support.microsoft.com/kb/262841/
)
Windows ソフトウェア更新プログラム パッケージのコマンド ライン スイッチ
この更新プログラムがインストールされているかどうかを確認するには、「ファイル情報」に記載されているファイルがコンピュータの %systemroot%\System32 フォルダにインストールされていること、および以下のレジストリ キーが存在していることを確認します。
Windows XP SP2 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows XP\SP3\KB923996 Windows Server 2003 SP1HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Updates\Windows Server 2003\SP2\KB923996 アンインストール情報この更新プログラムを削除するには、次の手順を実行します。
%windir%\$NTUninstallKB923996$\Spuninst\Spuninst.exe /quiet /norestart
この更新プログラムを削除するときに使用するコマンド ライン オプションの使用方法の詳細を参照するには、コマンド プロンプトで以下のように入力します。
%windir%\$NTUninstallKB923996$\Spuninst\Spuninst.exe /? 更新プログラムの置き換えに関する情報この更新プログラムを適用しても、以前にリリースされたソフトウェア更新プログラムが置き換えられることはありません。ファイル情報Windows XP SP2 (32 ビット版)元に戻す
Windows Server 2003 SP1 (32 ビット版)元に戻す
状況
マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
詳細
Internet Explorer で修復不可能なエラーが発生すると、デフォルトで「現象」に記載されたエラー メッセージが表示されます。エラー メッセージには、その問題に関する情報をマイクロソフトに送信するためのオプションが含まれています。マイクロソフトでは、この種のエラーに関する情報を分析して、原因の特定に努めています。エラー報告のデータ収集ポリシーの詳細については、次のマイクロソフト Web サイトを参照してください。
http://oca.microsoft.com/ja/welcome.aspx
(http://oca.microsoft.com/ja/welcome.aspx)
Windows エラー報告により、以下のエラーがアプリケーション ログに記録されます。
Windows XP SP2
日付 : Date 時刻 : Time 種類 : エラー ユーザー : N/A コンピュータ : Computer name ソース : Application Error 分類 : なし イベント ID : 1000 説明 : エラー発生アプリケーション Iexplore.exe、バージョン 6.00.2900.2180、エラー発生モジュール Mshtml.dll、バージョン 6.0.2900.2963、エラー発生アドレス 0x0006d031
日付 : Date 時刻 : Time 種類 : エラー ユーザー : N/A コンピュータ : Computer name ソース : Application Error 分類 : なし イベント ID : 1001 説明 : エラー発生バケット 315386536. Windows Server 2003 SP1
日付 : Date 時刻 : Time 種類 : エラー ユーザー : N/A コンピュータ : Computer name ソース : Application Error 分類 : なし イベント ID : 1000 説明 : エラー発生アプリケーション Iexplore.exe、バージョン 6.0.3790.1830、エラー発生モジュール Mshtml.dll、バージョン 6.0.3790.2759、エラー発生アドレス 0x000b19d6
日付 : Date 時刻 : Time 種類 : エラー ユーザー : N/A コンピュータ : Computer name ソース : Application Error 分類 : なし イベント ID : 1001 説明 : エラー発生バケット 315429791.
http://www.microsoft.com/technet/support/ee/ee_advanced.aspx
(http://www.microsoft.com/technet/support/ee/ee_advanced.aspx)
エラー報告を無効にする方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
310414?
(http://support.microsoft.com/kb/310414/
)
[HOW TO] Windows XP でエラー報告を設定して使用する方法
276550?
(http://support.microsoft.com/kb/276550/
)
Internet Explorer エラー報告ツールの概要および入手について
325075?
(http://support.microsoft.com/kb/325075/
)
Office XP でアプリケーション エラー報告ツールのエラー報告機能を停止する方法
Drwtsn32.log ファイルおよび User.dmp ファイルの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
308538?
(http://support.microsoft.com/kb/308538/
)
ワトソン博士 (Drwatson.exe) ツールについて
この資料は以下の製品について記述したものです。
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。" | サポート技術情報の翻訳
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