Error message when you try to use Windows Defender to scan a drive for spyware: "Access Denied"

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Article ID: 924010 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • You use Microsoft Windows Defender to scan a drive for spyware.
  • You do not have permission to access one of the paths on the drive to be scanned.
  • You use the Universal Naming Convention (UNC) or drive letters (the subst command) to try to exclude the path to which you do not have access from the scan.
In this scenario, you may receive the following error message:
Access Denied.

CAUSE

This problem occurs because path translation in Windows Defender is based on user context. In this scenario, Windows Defender can successfully scan the drive for spyware, but cannot exclude the path from the scan.

Properties

Article ID: 924010 - Last Review: September 28, 2011 - Revision: 3.0
APPLIES TO
  • Windows Defender
Keywords: 
kbdefenderrtwswept kbtshoot kbprb KB924010

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