Die Microsoft CRM-Datensätze für e-Mail-Empfänger, die Sie in den automatischen Vorschlag Cache ausgewählt werden gelöscht, beim Senden einer e-Mail-Nachricht in Microsoft Dynamics CRM 3.0-Client für Outlook

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Artikel-ID: 924079 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Der Hotfix, der in diesem Artikel erläuterten ist nicht verfügbar für die chinesische Version von Microsoft CRM oder für die japanische Version von Microsoft CRM.
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Problembeschreibung

Folgendes Szenarium in Microsoft Dynamics CRM 3.0 Client für Microsoft Outlook:
  • Sie erstellen eine neue e-Mail-Nachricht, und Sie mehr als ein Microsoft CRM-Datensatz hinzufügen.
  • Sie senden die e-Mail-Nachricht an diese Microsoft CRM-Datensätze.
  • Ausführen ein Prozesses, das das Microsoft CRM-Adressbuch in Outlook aktualisiert.
  • Sie erstellen eine neue e-Mail-Nachricht, und anschließend starten Typnamen der Datensätze, die Sie bereits hinzugefügt. Automatische Vorschlag Cache in Outlook Listet die Datensätze, die Sie bereits hinzugefügt.
  • Durch Klicken auf die Datensätze, die vom Cache automatische Vorschlag in den folgenden Feldern aufgeführt sind:
    • TO
    • CC
    • BCC
  • Sie haben die e-Mail-Nachricht senden.
In diesem Szenario beim Öffnen der e-Mail-Nachricht werden eine oder mehrere der Microsoft CRM-Datensätze nicht in diesen Feldern angezeigt. Diese Microsoft CRM-Datensätze werden aus der e-Mail-Nachricht gelöscht. Die entsprechenden Empfänger erhalten keine e-Mail-Nachricht.

Wenn Sie das Dialogfeld E-Mail-Eigenschaften für die Microsoft CRM-Datensätze im Feld an , in das Feld " CC " oder im Feld BCC öffnen, ist darüber hinaus das Dialogfeld E-Mail-Eigenschaften leer.

Ursache

Dieses Problem, da das Adressbuch geändert wurde. Daher ist die Microsoft CRM Datensatzes nicht mehr im Cache automatische Vorschlag ist in das Microsoft CRM-Adressbuch vorhanden. Dieses Problem kann mit einem der folgenden Entitäten in Microsoft Dynamics CRM auftreten:
  • Konten
  • Kontakte
  • Leads
  • Warteschlangen
  • Benutzer
  • Facilities-Geräte
Dieses Problem tritt auf, nur wenn die e-Mail-Nachricht auch eine oder mehrere der folgenden Empfänger enthält:
  • Andere Empfänger aus dem Microsoft CRM-Adressbuch oder aus Outlook-Adressbuch
  • Andere Empfänger, die eine SMTP-Adresse
Das Adressbuch wird geändert, wenn eine der folgenden Bedingungen erfüllt ist:
  • Ein Benutzer gelöscht, den Microsoft CRM-Datensatz in Microsoft Dynamics CRM 3.0.
  • Hotfix 925780 angewendet. Weitere Informationen zu diesem Hotfix finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    925780Adressbuch für Microsoft CRM-Client für Outlook kann mehrere Stunden synchronisieren, wenn es viele Datensätze in Entitäten in Microsoft Dynamics CRM 3.0 gibt dauern
  • Die Microsoft CRM-Benutzer-Sicherheitsrolle für den Benutzer wurde geändert, sodass der Benutzer nicht mehr Berechtigungen finden Sie in den Datensatz hat.
  • Der Datensatz wurde in einem anderen Datensatz in Microsoft Dynamics CRM 3.0 zusammengeführt.

Lösung

Dieses Problem wurde in Microsoft Dynamics CRM 3.0 Update Rollup 3 behoben.
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935364Updaterollup 3 ist für Microsoft Dynamics CRM 3.0 verfügbar

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.

Microsoft Dynamics CRM 3.0-server
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DateinameDateiversionDateigrößeDatumUhrzeit
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617-Mai 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017-Mai 200723: 07
Microsoft.CRM.Application.Components.core.dll3.0.5300.1621288,10417-Mai 200722: 57
Microsoft.CRM.Application.Pages.dll3.0.5300.1621968,04017-Mai 200722: 56
Microsoft.CRM.dll3.0.5300.1621382,31217-Mai 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217-Mai 200722: 57
Microsoft.CRM.Tools.workflowlibrary.dll3.0.5300.1621275,81617-Mai 200722: 56
Pkgutil.cmdNicht zutreffend11308-Dez. 200622: 06
Print_dlg.aspxNicht zutreffend8,82217-Mai 200719: 51
Microsoft.CRM.dll3.0.5300.1375,56017-Nov 200504: 39
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,21617-Nov 200504: 39
Crmdbhotfix.dll3.0.5300.1605105,8322007-Mär-2803: 01
Kb927207_client.dll3.0.5300.162161,80017-Mai 200723: 02
Kb930604_client.dll3.0.5300.162165,38417-Mai 200723: 02
Kb931627_client.dll3.0.5300.1621160,10417-Mai 200723: 02
Kb933214_client.dll3.0.5300.162171,01617-Mai 200723: 02
Kb933423_client.dll3.0.5300.162191,49617-Mai 200723: 02
Kb933658_client.dll3.0.5300.162167,43217-Mai 200723: 02
Kb936204_client.dll3.0.5300.162192,52017-Mai 200723: 02

Microsoft Dynamics CRM 3.0-Client für Outlook
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Crmabp32.dll3.0.5300.1621468,32818-Mai 200701: 41
Crmaddin.dll3.0.5300.16211,183,08017-Mai 200723: 06
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617-Mai 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017-Mai 200723: 07
Microsoft.CRM.Application.Components.core.dll3.0.5300.1621292,20017-Mai 200722: 57
Microsoft.CRM.Application.Pages.dll3.0.5300.1621738,66417-Mai 200722: 57
Microsoft.CRM.dll3.0.5300.1621382,31217-Mai 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217-Mai 200722: 57
Pkgutil.cmdNicht zutreffend11308-Dez. 200622: 06
Print_dlg.aspxNicht zutreffend8,82217-Mai 200719: 51
Syncqueue.dll3.0.5300.1621396,13617-Mai 200723: 06
Microsoft.CRM.dll3.0.5300.1375,57617-Nov 200504: 42
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,23217-Nov 200504: 42

Microsoft Dynamics CRM 3.0-Client für Microsoft Office Outlook, Kompatibilitätsversion
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Crmabp32.dll3.0.5300.1621468,32818-Mai 200701: 40
Crmaddin.dll3.0.5300.16211,210,21617-Mai 200723: 06
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617-Mai 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017-Mai 200723: 07
Microsoft.CRM.Application.Components.core.dll3.0.5300.1621292,20017-Mai 200722: 57
Microsoft.CRM.Application.Components.Strings.dll3.0.5300.1621726,37617-Mai 200722: 55
Microsoft.CRM.Application.Pages.dll3.0.5300.1621738,66417-Mai 200722: 59
Microsoft.CRM.dll3.0.5300.1621382,31217-Mai 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217-Mai 200722: 57
Print_dlg.aspxNicht zutreffend8,82217-Mai 200719: 51
Syncqueue.dll3.0.5300.1621396,13617-Mai 200723: 06

Informationen zur Installation

Installieren Sie diesen Hotfix auf Computern mit den Microsoft Dynamics CRM 3.0-Serversoftware oder die Microsoft CRM Client für Outlook.

Voraussetzungen

  • Sie benötigen die Microsoft Dynamics CRM 3.0-Serversoftware und die Microsoft Dynamics CRM 3.0-Client für Outlook installiert haben, um diesen Hotfix anwenden.
  • Um diesen Hotfix anwenden, müssen Sie installiert sein beschriebene Update im Microsoft Knowledge Base-Artikel 925874. Weitere Informationen zu diesem Update finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    925874Ein Update für die Änderungen, die Sommerzeit sich 2007 steht für Microsoft Dynamics CRM 3.0 und für die Microsoft Dynamics CRM 3.0 Client für Outlook

Neustartanforderung

Wenn Sie aufgefordert werden, starten Sie den Computer nach der Installation des Hotfixes neu.

Informationen zur Deinstallation

Um diesen Hotfix von einem Computer zu entfernen, auf dem Microsoft Windows Server 2003, Windows XP oder Windows 2000 ausgeführt wird, verwenden Sie die Option Software in der Systemsteuerung.Systemadministratoren können das Tool Spuninst.exe verwenden, um diesen Hotfix von einem Computer zu entfernen, auf dem Windows Server 2003, Windows XP oder Windows 2000 ausgeführt wird.

Das Tool Spuninst.exe befindet sich im Ordner "%Windir%\$NTUninstallKB924079$\Spuninst".

Weitere Informationen

Nachdem Sie diesen Hotfix installiert haben, wenn einer der Empfänger nicht in der Microsoft CRM-Adressbuchanbieter vorhanden ist, werden alle Empfänger SMTP e-Mail-Adressinformationen zurückgreifen, selbst wenn einige Empfänger vorhanden sind, im Microsoft CRM-Adressbuch, in der Outlook-Adressbuch oder in der globalen Adressliste für die e-Mail-Nachricht, die Sie gesendet. Sie können die Informationen anzeigen, die, die e-Mail-Nachricht an den Empfänger senden, indem das Dialogfeld E-Mail-Eigenschaften öffnen verwendet wurde.

Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie in der folgenden Artikeln der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Eigenschaften

Artikel-ID: 924079 - Geändert am: Donnerstag, 3. April 2008 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook, wenn verwendet mit:
    • Microsoft CRM 3.0
Keywords: 
kbmt kbautohotfix kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB924079 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 924079
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