Los registros de Microsoft Dynamics CRM para destinatarios de correo electrónico que seleccionó en la caché de la sugerencia automática se eliminado cuando se envía un mensaje de correo electrónico en el cliente de Microsoft Dynamics CRM 3.0 para Outlook

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Síntomas

Considere el escenario siguiente en el cliente de Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook:
  • Cree un nuevo mensaje de correo electrónico y a continuación, agregar más de un registro de Microsoft Dynamics CRM.
  • Enviar el mensaje de correo electrónico a estos registros de Microsoft Dynamics CRM.
  • Ejecutar un proceso que actualiza la Libreta de direcciones Microsoft Dynamics CRM en Outlook.
  • Cree un nuevo mensaje de correo electrónico y, a continuación, empiece a escribir los nombres de los registros que ya ha agregado. La caché de la sugerencia automática en Outlook enumera los registros que ya agregado.
  • Haga clic en los registros que se enumeran por la caché de la sugerencia automática de los siguientes campos:
    • TO
    • CC
    • CCO
  • Enviar el mensaje de correo electrónico.
En este escenario, cuando se abre el mensaje de correo electrónico enviados, uno o varios de los registros de Microsoft Dynamics CRM no aparecen en estos campos. El mensaje de correo electrónico se eliminan estos registros de Microsoft Dynamics CRM. Los destinatarios pertinentes no reciben el mensaje de correo electrónico.

Además, cuando se abre el cuadro de diálogo Propiedades del correo electrónico para los registros de Microsoft Dynamics CRM en el campo para , en el campo CC o en el campo CCO , el cuadro de diálogo Propiedades del correo electrónico es en blanco.

Causa

Este problema se produce porque ha cambiado el proveedor de libreta de direcciones. Por lo tanto, el registro de Microsoft Dynamics CRM que está en la caché de la sugerencia automática ya no existe en la Libreta de direcciones Microsoft Dynamics CRM. Este problema puede producirse con cualquiera de las siguientes entidades en Microsoft Dynamics CRM:
  • Cuentas
  • Contactos
  • Clientes potenciales
  • Colas
  • Usuarios
  • Instalaciones/equipamiento
Este problema sólo ocurre si el mensaje de correo electrónico también contiene uno o varios de los siguientes destinatarios:
  • Otros destinatarios desde la Libreta de direcciones Microsoft Dynamics CRM o desde la Libreta de direcciones de Outlook
  • Otros destinatarios que tengan una dirección simple de transferencia de correo (SMTP)
Si cualquiera de las siguientes condiciones es true, se cambia el proveedor de libreta de direcciones:
  • Un usuario ha eliminado el registro de Microsoft Dynamics CRM en Microsoft Dynamics CRM 3.0.
  • Aplicar revisión 925780. Para obtener más información acerca de esta revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    925780El proveedor de libreta de direcciones para el cliente de Microsoft Dynamics CRM para Outlook puede tardar varias horas para sincronizar si hay muchos registros en las entidades en Microsoft Dynamics CRM 3.0
  • La función de seguridad de usuario de Microsoft Dynamics CRM para el usuario se cambió para que el usuario ya no tiene permisos Ver el registro.
  • El registro se combina con otro registro de Microsoft Dynamics CRM 3.0.

Solución

Este problema se corrigió en 3 de informe de actualización de Microsoft Dynamics CRM 3.0.
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935364El paquete acumulativo de actualizaciones 3 está disponible para Microsoft Dynamics CRM 3.0

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.

servidor de Microsoft Dynamics CRM 3.0
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617 De mayo de 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017 De mayo de 200723: 07
Microsoft.CRM.Application.Components.core.dll3.0.5300.1621288,10417 De mayo de 200722: 57
Microsoft.CRM.Application.Pages.dll3.0.5300.1621968,04017 De mayo de 200722: 56
Microsoft.CRM.dll3.0.5300.1621382,31217 De mayo de 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217 De mayo de 200722: 57
Microsoft.CRM.Tools.workflowlibrary.dll3.0.5300.1621275,81617 De mayo de 200722: 56
Pkgutil.cmdNo aplicable11308-Dic-200622: 06
Print_dlg.aspxNo aplicable8,82217 De mayo de 200719: 51
Microsoft.CRM.dll3.0.5300.1375,56017-Nov-200504: 39
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,21617-Nov-200504: 39
Crmdbhotfix.dll3.0.5300.1605105,83228-Mar-200703: 01
Kb927207_client.dll3.0.5300.162161,80017 De mayo de 200723: 02
Kb930604_client.dll3.0.5300.162165,38417 De mayo de 200723: 02
Kb931627_client.dll3.0.5300.1621160,10417 De mayo de 200723: 02
Kb933214_client.dll3.0.5300.162171,01617 De mayo de 200723: 02
Kb933423_client.dll3.0.5300.162191,49617 De mayo de 200723: 02
Kb933658_client.dll3.0.5300.162167,43217 De mayo de 200723: 02
Kb936204_client.dll3.0.5300.162192,52017 De mayo de 200723: 02

cliente de Microsoft Dynamics CRM 3.0 para Outlook
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Crmabp32.dll3.0.5300.1621468,32818 De mayo de 200701: 41
Crmaddin.dll3.0.5300.16211,183,08017 De mayo de 200723: 06
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617 De mayo de 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017 De mayo de 200723: 07
Microsoft.CRM.Application.Components.core.dll3.0.5300.1621292,20017 De mayo de 200722: 57
Microsoft.CRM.Application.Pages.dll3.0.5300.1621738,66417 De mayo de 200722: 57
Microsoft.CRM.dll3.0.5300.1621382,31217 De mayo de 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217 De mayo de 200722: 57
Pkgutil.cmdNo aplicable11308-Dic-200622: 06
Print_dlg.aspxNo aplicable8,82217 De mayo de 200719: 51
Syncqueue.dll3.0.5300.1621396,13617 De mayo de 200723: 06
Microsoft.CRM.dll3.0.5300.1375,57617-Nov-200504: 42
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,23217-Nov-200504: 42

cliente de Microsoft Dynamics CRM 3.0 para la versión de Microsoft Office Outlook compatibilidad de
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Crmabp32.dll3.0.5300.1621468,32818 De mayo de 200701: 40
Crmaddin.dll3.0.5300.16211,210,21617 De mayo de 200723: 06
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617 De mayo de 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017 De mayo de 200723: 07
Microsoft.CRM.Application.Components.core.dll3.0.5300.1621292,20017 De mayo de 200722: 57
Microsoft.CRM.Application.Components.Strings.dll3.0.5300.1621726,37617 De mayo de 200722: 55
Microsoft.CRM.Application.Pages.dll3.0.5300.1621738,66417 De mayo de 200722: 59
Microsoft.CRM.dll3.0.5300.1621382,31217 De mayo de 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217 De mayo de 200722: 57
Print_dlg.aspxNo aplicable8,82217 De mayo de 200719: 51
Syncqueue.dll3.0.5300.1621396,13617 De mayo de 200723: 06

Información de instalación

Instalar esta revisión en equipos que ejecutan el software de servidor de Microsoft Dynamics CRM 3.0 o el cliente de Microsoft Dynamics CRM para Outlook.

Requisitos previos

  • Debe tener el software de servidor de Microsoft Dynamics CRM 3.0 y el cliente de Microsoft Dynamics CRM 3.0 para Outlook para aplicar este hotfix instalado.
  • Para aplicar este hotfix, debe tener instalado la actualización que se describe en artículo 925874. Para obtener más información acerca de esta actualización, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    925874Una actualización para los cambios de horario de verano de 2007 está disponible para Microsoft Dynamics CRM 3.0 y para el cliente Microsoft Dynamics CRM 3.0 para Outlook

Requisito de reinicio

Si se le pide, reinicie el equipo después de instalar la revisión.

Información acerca de cómo quitar

Para quitar esta revisión de un equipo que ejecuta Microsoft Windows Server 2003, Windows XP o Windows 2000, utilice Agregar o quitar programas en el panel de control.Los administradores del sistema pueden utilizar la herramienta Spuninst.exe para quitar esta revisión de un equipo que ejecuta Windows Server 2003, Windows XP o Windows 2000.

La herramienta Spuninst.exe se encuentra en la carpeta %Windir%\$NTUninstallKB924079$\Spuninst.

Más información

Después de instalar este hotfix, si uno de los destinatarios no existe en el proveedor de libreta de direcciones de Microsoft Dynamics CRM, todos los destinatarios volverá a la información de dirección de correo electrónico SMTP incluso si algunos destinatarios existen en la Libreta de direcciones de Microsoft Dynamics CRM, en la Libreta de direcciones de Outlook o en la lista global de direcciones para el mensaje de correo electrónico que envió. Puede ver la información que se utilizó para enviar el mensaje de correo electrónico al destinatario abriendo el cuadro de diálogo Propiedades del correo electrónico .

Para obtener más información sobre la terminología que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM

Propiedades

Id. de artículo: 924079 - Última revisión: jueves, 03 de abril de 2008 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook sobre las siguientes plataformas
    • Microsoft CRM 3.0
Palabras clave: 
kbmt kbautohotfix kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB924079 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 924079

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