Os registos do Microsoft Dynamics CRM para destinatários de correio electrónico que seleccionou na cache de sugestão automática são eliminados quando envia uma mensagem de correio electrónico no cliente do Microsoft Dynamics CRM 3.0 para Outlook

Traduções de Artigos Traduções de Artigos
Artigo: 924079 - Ver produtos para os quais este artigo se aplica.
A correcção descrita neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão japonesa do Microsoft Dynamics CRM.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Considere o seguinte cenário no cliente do Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook:
  • Criar uma nova mensagem de correio electrónico e, em seguida, adicionar mais do que um registo do Microsoft Dynamics CRM.
  • Enviar a mensagem de correio electrónico para estes registos do Microsoft Dynamics CRM.
  • Executar um processo que actualiza o livro de endereços do Microsoft Dynamics CRM no Outlook.
  • Crie uma nova mensagem de correio electrónico e, em seguida, começar a escrever os nomes dos registos que já tiver adicionado. A cache de sugestão automática no Outlook apresenta os registos que já tiver adicionado.
  • Clique os registos que estão listados pela cache de sugestão automática nos seguintes campos:
    • TO
    • CC
    • BCC
  • Enviar a mensagem de correio electrónico.
Neste cenário, quando abrir a mensagem de correio electrónico, um ou mais registos do Microsoft Dynamics CRM não aparecem nestes campos. Estes registos do Microsoft Dynamics CRM são eliminados da mensagem de correio electrónico. Os destinatários relevantes não recebem a mensagem de correio electrónico.

Além disso, quando abrir caixa de diálogo Propriedades de correio electrónico os registos do Microsoft Dynamics CRM no campo para , no campo ' Cc ' ou no campo BCC , a caixa de diálogo Propriedades de correio electrónico está em branco.

Causa

Este problema ocorre porque o fornecedor de livro de endereços foi alterado. Por conseguinte, o registo do Microsoft Dynamics CRM que já na cache de sugestão automática não existe no livro de endereços do Microsoft Dynamics CRM. Este problema poderá ocorrer com qualquer um dos seguintes entidades do Microsoft Dynamics CRM:
  • Contas
  • Contactos
  • Clientes em potencial
  • Filas
  • Utilizadores
  • Instalações/equipamento
Este problema ocorre apenas se a mensagem de correio electrónico também contém um ou mais dos seguintes destinatários:
  • Outros destinatários a partir do livro de endereços do Microsoft Dynamics CRM ou do livro de endereços do Outlook
  • Outros destinatários que têm um endereço de protocolo simples de transporte de correio (SMTP)
O fornecedor do livro de endereço é alterado se qualquer uma das seguintes condições for verdadeira:
  • Um utilizador eliminado o registo do Microsoft Dynamics CRM no Microsoft Dynamics CRM 3.0.
  • Aplicar correcção 925780. Para obter mais informações sobre esta correcção, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
    925780O fornecedor de livro de endereços para o cliente Microsoft Dynamics CRM para Outlook pode demorar várias horas para sincronizar se existirem muitos registros nas entidades no Microsoft Dynamics CRM 3.0
  • A função de segurança de utilizador do Microsoft Dynamics CRM para o utilizador foi alterada para que o utilizador não tenha permissões para ver o registo.
  • O registo foi intercalado para outro registo no Microsoft Dynamics CRM 3.0.

Resolução

Este problema foi corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 3.
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
935364O conjunto de actualizações 3 está disponível para Microsoft Dynamics CRM 3.0

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.

servidor do Microsoft Dynamics CRM 3.0
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617 De Maio de 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017 De Maio de 200723: 07
Microsoft.CRM.Application.Components.Core.dll3.0.5300.1621288,10417 De Maio de 200722: 57
Microsoft.CRM.Application.Pages.dll3.0.5300.1621968,04017 De Maio de 200722: 56
Microsoft.CRM.dll3.0.5300.1621382,31217 De Maio de 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217 De Maio de 200722: 57
Microsoft.CRM.Tools.workflowlibrary.dll3.0.5300.1621275,81617 De Maio de 200722: 56
Pkgutil.cmdNão aplicável11308-Dezembro de 200622: 06
Print_dlg.aspxNão aplicável8,82217 De Maio de 200719: 51
Microsoft.CRM.dll3.0.5300.1375,56017 De Novembro de 200504: 39
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,21617 De Novembro de 200504: 39
Crmdbhotfix.dll3.0.5300.1605105,83228-Mar de 200703: 01
Kb927207_client.dll3.0.5300.162161,80017 De Maio de 200723: 02
Kb930604_client.dll3.0.5300.162165,38417 De Maio de 200723: 02
Kb931627_client.dll3.0.5300.1621160,10417 De Maio de 200723: 02
Kb933214_client.dll3.0.5300.162171,01617 De Maio de 200723: 02
Kb933423_client.dll3.0.5300.162191,49617 De Maio de 200723: 02
Kb933658_client.dll3.0.5300.162167,43217 De Maio de 200723: 02
Kb936204_client.dll3.0.5300.162192,52017 De Maio de 200723: 02

cliente Microsoft Dynamics CRM 3.0 para Outlook
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Crmabp32.dll3.0.5300.1621468,32818 De Maio de 200701: 41
Crmaddin.dll3.0.5300.16211,183,08017 De Maio de 200723: 06
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617 De Maio de 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017 De Maio de 200723: 07
Microsoft.CRM.Application.Components.Core.dll3.0.5300.1621292,20017 De Maio de 200722: 57
Microsoft.CRM.Application.Pages.dll3.0.5300.1621738,66417 De Maio de 200722: 57
Microsoft.CRM.dll3.0.5300.1621382,31217 De Maio de 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217 De Maio de 200722: 57
Pkgutil.cmdNão aplicável11308-Dezembro de 200622: 06
Print_dlg.aspxNão aplicável8,82217 De Maio de 200719: 51
Syncqueue.dll3.0.5300.1621396,13617 De Maio de 200723: 06
Microsoft.CRM.dll3.0.5300.1375,57617 De Novembro de 200504: 42
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,23217 De Novembro de 200504: 42

cliente Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook Compatibility Release
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempo
Crmabp32.dll3.0.5300.1621468,32818 De Maio de 200701: 40
Crmaddin.dll3.0.5300.16211,210,21617 De Maio de 200723: 06
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617 De Maio de 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017 De Maio de 200723: 07
Microsoft.CRM.Application.Components.Core.dll3.0.5300.1621292,20017 De Maio de 200722: 57
Microsoft.CRM.Application.Components.strings.dll3.0.5300.1621726,37617 De Maio de 200722: 55
Microsoft.CRM.Application.Pages.dll3.0.5300.1621738,66417 De Maio de 200722: 59
Microsoft.CRM.dll3.0.5300.1621382,31217 De Maio de 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217 De Maio de 200722: 57
Print_dlg.aspxNão aplicável8,82217 De Maio de 200719: 51
Syncqueue.dll3.0.5300.1621396,13617 De Maio de 200723: 06

Informações de instalação

Instale esta correcção nos computadores que executem o software de servidor do Microsoft Dynamics CRM 3.0 ou o cliente Microsoft Dynamics CRM para Outlook.

Pré-requisitos

  • Tem de ter o software de servidor do Microsoft Dynamics CRM 3.0 e o cliente Microsoft Dynamics CRM 3.0 para Outlook instalado para aplicar esta correcção.
  • Para aplicar esta correcção, tem de ter instalado a actualização descrita artigo da base de dados de conhecimento 925874. Para obter mais informações sobre esta actualização, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
    925874Uma actualização para as alterações da hora de Verão de 2007 está disponível para o Microsoft Dynamics CRM 3.0 e para o cliente Microsoft Dynamics CRM 3.0 para Outlook

Requisito de reinício

Se lhe for pedido, reinicie o computador depois de instalar a correcção.

Informações de remoção

Para remover esta correcção de um computador com o Microsoft Windows Server 2003, Windows XP ou Windows 2000, utilize Adicionar ou remover programas no painel de controlo.Os administradores de sistema podem utilizar a ferramenta Spuninst.exe para remover esta correcção de um computador com o Windows Server 2003, Windows XP ou Windows 2000.

A ferramenta Spuninst.exe está localizada na pasta %Windir%\$NTUninstallKB924079$\Spuninst.

Mais Informação

Depois de instalar esta correcção, se um dos destinatários não existir no fornecedor de livro de endereços do Microsoft Dynamics CRM, todos os destinatários serão revertidas para informações de endereço de correio electrónico SMTP mesmo se existem alguns destinatários no livro de endereços do Microsoft Dynamics CRM, no livro de endereços do Outlook ou na lista de endereços global para a mensagem de correio electrónico enviada. Pode ver as informações que foi utilizadas para enviar a mensagem de correio electrónico para o destinatário, abrindo a caixa de diálogo Propriedades de correio electrónico .

Para obter mais informações sobre a terminologia utilizada para descrever actualizações de software da Microsoft, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

Artigo: 924079 - Última revisão: 3 de abril de 2008 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook nas seguintes plataformas
    • Microsoft CRM 3.0
Palavras-chave: 
kbmt kbautohotfix kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB924079 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 924079

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com