Os registros do Microsoft Dynamics CRM para destinatários de email que você selecionou no cache a sugestão automática são excluídos quando você envia uma mensagem de email no cliente do Microsoft Dynamics CRM 3.0 para Outlook

Traduções deste artigo Traduções deste artigo
ID do artigo: 924079 - Exibir os produtos aos quais esse artigo se aplica.
O hotfix discutido neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão em japonês do Microsoft Dynamics CRM.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere o seguinte cenário no cliente do Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook:
  • Você cria uma nova mensagem de email e, em seguida, você adicionar mais de um registro do Microsoft Dynamics CRM.
  • Você envia a mensagem de email para esses registros do Microsoft Dynamics CRM.
  • Você executa um processo que atualiza o catálogo de endereços do Microsoft Dynamics CRM no Outlook.
  • Você cria uma nova mensagem de email e, em seguida, você comece a digitar os nomes dos registros que você já adicionado. O cache a sugestão automática no Outlook lista os registros que você já adicionado.
  • Clique os registros que são listados pelo cache a sugestão automática nos seguintes campos:
    • TO
    • CC
    • Cco
  • Enviar a mensagem de email.
Nesse cenário, quando você abrir a mensagem de email enviado, um ou mais dos registros do Microsoft Dynamics CRM não aparecem nesses campos. Esses registros do Microsoft Dynamics CRM são excluídos da mensagem de email. Os destinatários relevantes não recebem a mensagem de email.

Além disso, quando você abre a caixa de diálogo Propriedades do email para os registros do Microsoft Dynamics CRM no campo para , no campo CC ou no campo Cco , a caixa de diálogo Propriedades do email é em branco.

Causa

Esse problema ocorre porque o provedor de catálogo de endereços foi alterado. Portanto, o registro do Microsoft Dynamics CRM que está no cache a sugestão automática mais existe no catálogo de endereços do Microsoft Dynamics CRM. Esse problema pode ocorrer com qualquer um dos seguintes entidades no Microsoft Dynamics CRM:
  • Contas
  • Contatos
  • Clientes potenciais
  • Filas
  • Usuários
  • Instalações/equipamento
Esse problema ocorre apenas se a mensagem de email também contém um ou mais dos seguintes destinatários:
  • Outros destinatários do catálogo de endereços do Microsoft Dynamics CRM ou do catálogo de endereços do Outlook
  • Outros destinatários que tenham um endereço SMTP (Simple Mail Transfer Protocol)
O provedor de catálogo de endereços é alterado se qualquer uma das seguintes condições for verdadeira:
  • Um usuário tenha excluído o registro do Microsoft Dynamics CRM no Microsoft Dynamics CRM 3.0.
  • Você aplicou o hotfix 925780. Para obter mais informações sobre esse hotfix, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    925780O provedor de catálogo de endereços para o cliente Microsoft Dynamics CRM para Outlook pode levar várias horas para sincronizar se houver muitos registros em entidades no Microsoft Dynamics CRM 3.0
  • A função de segurança de usuário do Microsoft Dynamics CRM para o usuário foi alterada para que o usuário não tem permissões para ver o registro.
  • O registro foi mesclado no outro registro no Microsoft Dynamics CRM 3.0.

Resolução

Esse problema foi corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 3.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935364O pacote cumulativo de atualizações 3 está disponível para o Microsoft Dynamics CRM 3.0

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.

servidor do Microsoft Dynamics CRM 3.0
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617 De maio de 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017 De maio de 200723: 07
Microsoft.CRM.Application.Components.Core.dll3.0.5300.1621288,10417 De maio de 200722: 57
Microsoft.CRM.Application.Pages.dll3.0.5300.1621968,04017 De maio de 200722: 56
Microsoft.CRM.dll3.0.5300.1621382,31217 De maio de 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217 De maio de 200722: 57
Microsoft.CRM.Tools.workflowlibrary.dll3.0.5300.1621275,81617 De maio de 200722: 56
Pkgutil.cmdNão aplicável11308 De dezembro de 200622: 06
Print_dlg.aspxNão aplicável8,82217 De maio de 200719: 51
Microsoft.CRM.dll3.0.5300.1375,56017 De novembro de 200504: 39
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,21617 De novembro de 200504: 39
Crmdbhotfix.dll3.0.5300.1605105,83228 De março de 200703: 01
Kb927207_client.dll3.0.5300.162161,80017 De maio de 200723: 02
Kb930604_client.dll3.0.5300.162165,38417 De maio de 200723: 02
Kb931627_client.dll3.0.5300.1621160,10417 De maio de 200723: 02
Kb933214_client.dll3.0.5300.162171,01617 De maio de 200723: 02
Kb933423_client.dll3.0.5300.162191,49617 De maio de 200723: 02
Kb933658_client.dll3.0.5300.162167,43217 De maio de 200723: 02
Kb936204_client.dll3.0.5300.162192,52017 De maio de 200723: 02

cliente do Microsoft Dynamics CRM 3.0 para Outlook
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Crmabp32.dll3.0.5300.1621468,32818 De maio de 200701: 41
Crmaddin.dll3.0.5300.16211,183,08017 De maio de 200723: 06
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617 De maio de 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017 De maio de 200723: 07
Microsoft.CRM.Application.Components.Core.dll3.0.5300.1621292,20017 De maio de 200722: 57
Microsoft.CRM.Application.Pages.dll3.0.5300.1621738,66417 De maio de 200722: 57
Microsoft.CRM.dll3.0.5300.1621382,31217 De maio de 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217 De maio de 200722: 57
Pkgutil.cmdNão aplicável11308 De dezembro de 200622: 06
Print_dlg.aspxNão aplicável8,82217 De maio de 200719: 51
Syncqueue.dll3.0.5300.1621396,13617 De maio de 200723: 06
Microsoft.CRM.dll3.0.5300.1375,57617 De novembro de 200504: 42
Microsoft.CRM.ObjectModel.dll3.0.5300.1318,23217 De novembro de 200504: 42

cliente Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook compatibilidade Release
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Crmabp32.dll3.0.5300.1621468,32818 De maio de 200701: 40
Crmaddin.dll3.0.5300.16211,210,21617 De maio de 200723: 06
Crmnativeinteropproxy.dll3.0.5300.16213,422,05617 De maio de 200723: 07
Crmobjectmodel.dll3.0.5300.16216,761,32017 De maio de 200723: 07
Microsoft.CRM.Application.Components.Core.dll3.0.5300.1621292,20017 De maio de 200722: 57
Microsoft.CRM.Application.Components.strings.dll3.0.5300.1621726,37617 De maio de 200722: 55
Microsoft.CRM.Application.Pages.dll3.0.5300.1621738,66417 De maio de 200722: 59
Microsoft.CRM.dll3.0.5300.1621382,31217 De maio de 200722: 57
Microsoft.CRM.ObjectModel.dll3.0.5300.1621320,87217 De maio de 200722: 57
Print_dlg.aspxNão aplicável8,82217 De maio de 200719: 51
Syncqueue.dll3.0.5300.1621396,13617 De maio de 200723: 06

Informações sobre a instalação

Instale esse hotfix nos computadores que estejam executando o software de servidor do Microsoft Dynamics CRM 3.0 ou o cliente Microsoft Dynamics CRM para Outlook.

Pré-requisitos

  • Você deve ter o software de servidor do Microsoft Dynamics CRM 3.0 e o cliente Microsoft Dynamics CRM 3.0 para Outlook instalado para aplicar esse hotfix.
  • Para aplicar esse hotfix, você deve ter instalou a atualização descrita no artigo da Base de dados de Conhecimento da Microsoft 925874. Para obter mais informações sobre essa atualização, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    925874Uma atualização para que as alterações de horário de verão de 2007 está disponível para o Microsoft Dynamics CRM 3.0 e para o cliente Microsoft Dynamics CRM 3.0 para Outlook

Requisitos de reinicialização

Se você for solicitado, reinicie o computador depois de instalar o hotfix.

Informações sobre a remoção

Para remover esse hotfix de um computador que está executando o Microsoft Windows Server 2003, Windows XP ou Windows 2000, use Adicionar ou remover programas no painel de controle.Os administradores de sistema podem usar a ferramenta Spuninst.exe para remover esse hotfix de um computador que está executando o Windows Server 2003, Windows XP ou Windows 2000.

A ferramenta Spuninst.exe está localizada na pasta %Windir%\$NTUninstallKB924079$\Spuninst.

Mais Informações

Depois de instalar esse hotfix, se um dos destinatários não existir no provedor de catálogo de endereço do Microsoft Dynamics CRM, todos os destinatários reverterá para informações de endereço de email SMTP, mesmo se houver alguns destinatários no catálogo de endereços do Microsoft Dynamics CRM, no catálogo de endereços do Outlook ou na lista de endereços global para a mensagem de email que você enviada. Você pode ver as informações que foi usadas para enviar a mensagem de email para o destinatário abrindo a caixa de diálogo Propriedades do email .

Para obter mais informações sobre a terminologia que é usada para descrever as atualizações de software da Microsoft, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

ID do artigo: 924079 - Última revisão: quinta-feira, 3 de abril de 2008 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook nas seguintes plataformas
    • Microsoft CRM 3.0
Palavras-chave: 
kbmt kbautohotfix kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB924079 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 924079

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com