ID do artigo: 924226 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 1.2

Contatos ou outros pasta ocultada, mas atalho funciona com Abrir em nova janela

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo
fonte: Suporte da Microsoft

publicação rápida

PUBLICAÇÃO RÁPIDA ARTIGOS FORNECEM INFORMAÇÕES EM RESPOSTA A EMERGENTES OU TÓPICOS EXCLUSIVOS E PODE SER ATUALIZADA COMO NOVAS INFORMAÇÕES SE TORNA DISPONÍVEIS.

Sintomas

Quando você tenta clicar no atalho contatos na barra do Outlook, nada acontece. Quando você examinar a lista de pastas, a pasta Contatos não está presente. No entanto, se o botão direito do mouse clique no atalho contatos na barra do Outlook e clique em Abrir em nova janela, a pasta Contatos será aberto.

Usar o comando "outlook.exe /resetfolders" não tem impacto sobre isso. Se você examinar a caixa de correio com MDBVU32.EXE ou MFCMAPI.EXE, a pasta de contatos está presente.

Causa

Esse problema pode ser causado por formatação incorretamente as chaves de registro de configuração para o OWA no back-end (caixa de correio) Exchange Server.

Resolução

Corrija o valor do Registro usando as informações do seguinte artigo da base da Knowedge on-line para evitar problemas futuros com todos os usuários movidos para o impacto do back-End Exchange Server:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;311154 (http://support.microsoft.com/default.aspx?scid=kb;en-us;311154)

Para corrigir o problema para usuários existentes imediatamente, você pode usar as seguintes etapas usando MFCMAPI.EXE:
  1. Iniciar MFCMAPI e clique em OK para a primeira janela.
  2. Clique em sessão, clique em logon e exibir tabela de armazenamento.
  3. Escolha o perfil do Outlook para a caixa de correio e clique em OK, forneça as credenciais se for solicitado.
  4. <username>Clique duas vezes a caixa de correio - <nomedousuário> e uma nova janela será aberta.
  5. Expanda a pasta raiz.
  6. Expanda superior de armazenamento de informações.
  7. Único clique para selecionar a pasta afetada - para contatos de exemplo.
  8. Na janela de detalhes, observe o valor da propriedade PR_ATTR_HIDDEN (T ou F - T significa é oculto).
  9. Clique duas vezes em PR_ATTR_HIDDEN e desmarque a caixa "Boolean" e clique em OK.
  10. Feche todas as janelas MFCMAPI e faça logoff Outlook e reinicie.

O contatos (ou outros) pasta estará visível e os atalhos agora funcionará.

AVISO DE ISENÇÃO DE RESPONSABILIDADE

MICROSOFT E/OU REPRESENTAÇÕES SEUS RESPECTIVOS FORNECEDORES CRIAR NÃO SOBRE A ADEQUAÇÃO DAS INFORMAÇÕES CONTINHAM EM DOCUMENTOS E GRÁFICOS RELACIONADOS PUBLICADOS NESTE SITE PARA QUALQUER FINALIDADE. OS DOCUMENTOS E GRÁFICOS RELACIONADOS PUBLICADOS NO SITE PODERIAM INCLUIR IMPRECISÕES TÉCNICAS OU ERROS TIPOGRÁFICOS. ALTERAÇÕES PERIODICAMENTE SÃO ADICIONADAS AO INFORMAÇÕES AQUI CONTIDAS. MICROSOFT E/OU SEUS RESPECTIVOS FORNECEDORES PODEM FAZER APRIMORAMENTOS E/OU ALTERAÇÕES NO PRODUTO (S) E/OU O PROGRAMA (S) DESCRITOS A QUALQUER MOMENTO.

Para obter mais informações sobre os termos de uso, clique no link abaixo:
http://support.microsoft.com/tou/ (http://support.microsoft.com/tou/)

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbprb kbtshoot kbrapidpub KB924226 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 924226  (http://support.microsoft.com/kb/924226/en-us/ )