Beim Klicken auf "Neue Aktivität" in der Listenwebpart für Microsoft Dynamics CRM ist keine Aktivität erstellt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 924293 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Für Microsoft Windows SharePoint Services installieren Sie das Listenwebpart für Microsoft Dynamics CRM 3.0. Wenn Sie versuchen, eine Aktivität zu erstellen, indem Sie Neue Aktivität im Listen-Webpart, wird die Aktivität erstellt. Außerdem, erhalten Sie im Webbrowser die folgende Fehlermeldung:
In dem Skript auf dieser Seite ist ein Fehler aufgetreten.
Zeile: 34
Char: 1
Code: 0
URL: http://blotter.crmv3.local/Activities/dlg_create.aspx

Ursache

Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Sie verwenden, einen vollständig qualifizierten Domänennamen (FQDN) um den Zugriff auf die SharePoint-Website auf dem das Listenwebpart konfiguriert ist.
  • Sie konfiguriert das Listenwebpart, um einen FQDN als Microsoft Dynamics CRM-URL verwenden.
  • Sie haben das Listenansicht-Webparts zum Anzeigen von Aktivitäten in Microsoft CRM konfiguriert.

Lösung

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Listwebpart.msiNicht zutreffend599,04019-Sep-200622: 53

Informationen zur Installation

Installieren Sie diesen Hotfix auf Computern mit dem Listenansicht-Webparts.

Voraussetzungen

Es gibt keine Voraussetzungen, um diesen Hotfix anwenden.

Neustartanforderung

Wenn Sie aufgefordert werden, starten Sie den Computer nach der Installation des Hotfixes neu.

Informationen zur Deinstallation

Um diesen Hotfix von einem Computer zu entfernen, auf dem das Listenwebpart ausgeführt wird, verwenden Sie die Option Software in der Systemsteuerung.Systemadministratoren können das Programm "Spuninst.exe" verwenden, um diesen Hotfix von einem Computer zu entfernen, auf dem das Listenwebpart ausgeführt wird.

Das Tool Spuninst.exe befindet sich im Ordner "%Windir%\$NTUninstallKB924293$\Spuninst".

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie folgende Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Eigenschaften

Artikel-ID: 924293 - Geändert am: Mittwoch, 11. Oktober 2006 - Version: 1.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft CRM 3.0
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbmbsmigrate KB924293 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 924293
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com