No se crea una actividad al hacer clic en "Nueva actividad" en el elemento Web de lista para Microsoft Dynamics CRM

Seleccione idioma Seleccione idioma
Id. de artículo: 924293 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Instala el elemento Web lista para Microsoft Dynamics CRM 3.0 para Microsoft Windows SharePoint Services. Cuando intenta crear una actividad haciendo clic en Nueva actividad en el elemento Web de lista, no se crea la actividad. Además, recibirá el siguiente mensaje de error en el explorador Web:
Se ha producido un error en la secuencia de comandos de esta página.
Línea: 34
Char: 1
Código: 0
Dirección URL: http://blotter.crmv3.local/Activities/dlg_create.aspx

Causa

El problema se produce cuando se cumplen las condiciones siguientes:
  • Utilice un nombre de dominio completo (FQDN) para tener acceso al sitio Web de SharePoint de que esté configurado el elemento Web de lista.
  • Configurar el elemento Web lista utilizar un FQDN como la dirección URL de Microsoft Dynamics CRM.
  • Configurar el elemento Web lista mostrar las actividades en Microsoft Dynamics CRM.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Listwebpart.msiNo aplicable599,04019 De septiembre de 200622: 53

Información de instalación

Instalar esta revisión en equipos que ejecutan el elemento Web de lista.

Requisitos previos

No hay ningún requisito previo para aplicar este hotfix.

Requisito de reinicio

Si se le pide, reinicie el equipo después de instalar la revisión.

Información acerca de cómo quitar

Para quitar esta revisión de un equipo que ejecuta el elemento Web de lista, utilice Agregar o quitar programas en el panel de control.Los administradores del sistema pueden utilizar la utilidad Spuninst.exe para quitar esta revisión de un equipo que ejecuta el elemento Web de lista.

La herramienta Spuninst.exe se encuentra en la carpeta %Windir%\$NTUninstallKB924293$\Spuninst.

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM

Propiedades

Id. de artículo: 924293 - Última revisión: miércoles, 11 de octubre de 2006 - Versión: 1.5
La información de este artículo se refiere a:
  • Microsoft CRM 3.0
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbmbsmigrate KB924293 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 924293

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com