Une activité est créée pas lorsque vous cliquez sur "nouveau Activity" dans le composant de liste pour Microsoft Dynamics CRM

Traductions disponibles Traductions disponibles
Numéro d'article: 924293 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Vous installez le composant de liste pour Microsoft Dynamics CRM 3.0 pour Microsoft Windows SharePoint Services. Lorsque vous essayez de créer une activité en cliquant sur Nouvelle activité dans le composant WebPart Liste, l'activité n'est pas créée. En outre, vous recevez le message d'erreur suivant dans le navigateur Web :
Une erreur s'est produite sur le script de cette page.
Ligne : 34
CHAR: 1
Code: 0
URL : http://blotter.crmv3.local/Activities/dlg_create.aspx

Cause

Ce problème se produit si les conditions suivantes sont remplies :
  • Vous utilisez un nom domaine pleinement qualifié (FQDN) pour accéder au site Web SharePoint de laquelle le composant de liste est configuré.
  • Vous avez configuré le composant de liste à utiliser un nom de domaine complet comme l'URL Microsoft Dynamics CRM.
  • Vous avez configuré le composant de liste pour afficher les activités dans Microsoft Dynamics CRM.

Résolution

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeure
Listwebpart.msiNon applicable599,04019-Sep-200622:53

Informations sur l'installation

Installer ce correctif sur des ordinateurs qui exécutent le composant de liste.

Conditions préalables

Il n'y aucune condition préalable pour appliquer ce correctif.

Demande de redémarrage

Si vous êtes invité, redémarrez l'ordinateur après avoir installé le correctif logiciel.

Informations sur la suppression

Pour supprimer ce correctif d'un ordinateur qui exécute le composant de liste, utilisez Ajout / Suppression de programmes dans le Panneau de configuration. Les administrateurs système peuvent utiliser l'utilitaire Spuninst.exe pour supprimer ce correctif d'un ordinateur qui exécute le composant de liste.

L'utilitaire Spuninst.exe se trouve dans le dossier %Windir%\$NTUninstallKB924293$\Spuninst.

Plus d'informations

Pour plus d'informations sur la terminologie mise à jour logicielles, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms

Propriétés

Numéro d'article: 924293 - Dernière mise à jour: mercredi 11 octobre 2006 - Version: 1.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft CRM 3.0
Mots-clés : 
kbmt kbautohotfix kbhotfixserver kbqfe kbmbsmigrate KB924293 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 924293
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com