CDO Zeitzone Tabellen können nicht automatisch aus den Registrierungswerten der Windows-Betriebssystems auf Exchange Server 2003 aktualisiert werden

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 924335 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Collaboration Data Objects (CDO) Zeitzone Tabellen können nicht automatisch aus den Registrierungswerten der Windows-Betriebssystem auf Microsoft Exchange Server 2003 aktualisiert werden.

Ursache

Exchange Server 2003 verwendet Tabellen hart codiert, um die Zeitzoneninformationen zu speichern. Diese statischen Tabellen werden über die verschiedenen Komponenten von Exchange Server 2003 verwendet. In der Vergangenheit bei die Definition für eine vorhandene Zeitzone geändert werden musste, dass eine Änderung an die Zeitzone fest programmierte Tabellen in CDO vorgenommen werden, und dann ein CDO-Hotfix freigegeben werden mussten. Nach der Installation des Hotfixes in diesem Artikel werden CDO Zeitzone Werte dynamisch aus Windows Zeitzoneninformationen während eines Neustarts Dienst gelesen werden. Ein CDO-Update wird veröffentlicht, nur, wenn eine neue Zeitzone die Sommerzeit Definitionen hinzugefügt werden müssen.

Lösung

Hotfix-Informationen

Ein unterstütztes Feature, das ändert das Standardverhalten des Produkts ist über Microsoft verfügbar. Dieses Feature dient jedoch nur das Verhalten ändern, das in diesem Artikel wird beschrieben. Gelten Sie diese Funktion nur für Systeme, die es speziell erforderlich. Dieses Feature zusätzliche Tests erhalten möglicherweise. Wenn das System durch das Fehlen dieser Funktion nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, für das nächste Softwareupdate warten, das diese Funktion enthalten wird.

Wenn das Feature zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um das Feature zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für dieses spezielle Feature nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die das Feature verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da die Funktion nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Dieser Hotfix erfordert Exchange Server 2003 Service Pack 2 auf dem Server aufgrund von Dateiabhängigkeiten installiert werden.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
836993 Beziehen des neuesten Service Packs für Exchange Server 2003

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten. Die folgenden Dienste werden jedoch automatisch neu gestartet, wenn Sie diesen Hotfix installieren:
  • Exchange-Informationsspeicherdienst
  • Der Microsoft Search-Dienst
  • Der IIS-Verwaltungsdienst und alle abhängigen Dienste

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt (UTC). Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
CDO.dll6.5.7654.1722,43201-Jul-200816: 36
CDOEX.dll6.5.7654.13,959,80802-Jul-200804: 56
Davex.dll6.5.7654.11,135,61602-Jul-200804: 44
Excdo.dll6.5.7654.13,643,90402-Jul-200804: 56
EXOLEDB.dll6.5.7654.12,620,41601-Jul-200813: 44
Exosal.dll6.5.7654.170,14402-Jul-200804: 32
Lsmexhc.dll6.5.7654.1142.33601-Jul-200816: 38
MadFB.dll6.5.7654.1525,82402-Jul-200804: 56
"Mdbmsg.dll"6.5.7654.13,381,24801-Jul-200817: 03
Rtdsmcal.dll6.5.7654.139,93601-Jul-200817: 02
Store.exe6.5.7654.15,266,43202-Jul-200804: 34

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 924335 - Geändert am: Montag, 22. Dezember 2008 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe KB924335 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 924335
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com