Funktionen för Outlook-ombud i olika versioner av Microsoft Outlook och Entourage

Artikelöversättning Artikelöversättning
Artikel-id: 924470 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

Sammanfattning

När du använder funktionen ombud i Microsoft Outlook, rekommenderar vi att chefen och alla ombud använder Microsoft Office Outlook 2007 Service Pack 2 (SP2) eller senare och Microsoft Outlook 2010 och Microsoft Outlook 2013. Dessutom, om du använder Macintosh-klienter ska sedan Microsoft Entourage 2008 eller Microsoft Outlook 2011 för Mac användas. Chef och ombudet hindras inte från kör tidigare versioner av Outlook eller Entourage. Vi rekommenderar dock som sådan ett överlappande period som kombinerar versioner som är tidigare än Outlook 2007 SP2 eller Entourage 2008 hållas så kort som möjligt.

Mer Information

Även om Outlook och Entourage inte kan identifiera om manager och ombudet använder tidigare versioner av e-postklienter, rekommenderar vi att du använder Outlook 2013 Outlook 2010, Outlook 2007 SP2 (eller en senare version) av chef och alla ombud Entourage 2008 eller Outlook 2011 för Mac. På så sätt förbättra tillförlitlighet i kalendern. Vi förstår att användare som inte uppgraderar till samma version av Outlook samtidigt kan behöva köra i en blandad miljö som kombinerar äldre versioner av Outlook eller Entourage. Dock bör du begränsa sådan en blandad version topologi till en kort stund under en uppgradering (cirka två månader). Som ett första steg i felsökningen om du stöter på kalendern tillförlitlighetsproblem distribuera versioner nyare, stöds av klienter för chefen och deras ombud. Kontrollera sedan om problemet kvarstår innan du vidta ytterligare åtgärder för felsökning.

Obs! Stöd för Microsoft Entourage 2004 för Mac upphörde den 10 januari 2012. Mer information om Microsoft Office 2004 för Mac finns på Microsoft Support Lifecycle-policyn.

I tidigare versioner av Outlook, Outlook 2003 och Outlook 2002, använder chef och ombuden olika versioner av Outlook. Till exempel ombud kan använda Outlook 2002 och chef kan använda Outlook 2003. Vi rekommenderar dock inte den här konfigurationen.

Klientkrav för Mac e-baserade på Exchange Server-versioner

Om chefen eller ombudet använder Microsoft Exchange Server 2003, krävs Entourage 2008. Om både ombud och manager har postlådor i Exchange Server 2007 eller senare versioner, stöds både Entourage 2008 och Mac Outlook 2011.

Viktigt! Entourage-klienter kan inte ansluta med en postlåda i Exchange Server 2007 eller Exchange Server 2010 för tilldelning av användarrättigheter ombud om det finns gemensamma mappar i Exchange-organisationen. Om det inte finns gemensamma mappar i Exchange 2007-organisation, Använd någon av följande lösningar:
  • Lägga till en gemensam mapp butik i Exchange Server.Om du vill veta mer klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:
    924625 När du använder Outlook med Exchange 2007-postlådan kan du ansluta inte till Exchange 2007 och ett felmeddelande
  • Flytta ombudet och chef till 2013 för Outlook, Outlook 2010 eller Outlook 2007 SP2 (eller senare versioner). 2013 För Outlook, Outlook 2010 och Outlook 2007 kräver inte gemensamma mappar för åtkomst till en postlåda i Exchange Server 2007 (eller senare).

Egenskaper

Artikel-id: 924470 - Senaste granskning: den 20 februari 2013 - Revision: 2.0
Informationen i denna artikel gäller:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Entourage 2004 for Mac
  • Microsoft Entourage 2008 for Mac
  • Microsoft Outlook 2011 for Mac
Nyckelord: 
kbexpertisebeginner kbhowto kbinfo kbmt KB924470 KbMtsv
Maskinöversatt
VIKTIGT: Denna artikel är översatt av Microsofts automatiska översättningsprogram och inte av en mänsklig översättare. För att Du skall ha åtkomst till alla artiklar i Knowledge Base på Ditt föredragna språk så är en del artiklar översatta av människor och en del artiklar av översättningsprogram. Tänk på att en artikel som är översatt av ett översättningsprogram inte alltid är perfekt. Artikeln kan innehålla fel ord, grammatik eller meningsbyggnad, ungefär som en utländsk talare kan göra misstag när han eller hon pratar med Dig på Ditt språk. Microsoft ansvarar inte för eventuella felaktigheter i översättningen, fel eller skador som orsakats av någon felöversättning av innehållet eller våra kunders användande av det översatta innehållet. Microsoft uppdaterar kontinuerligt mjukvaran för översättningsprogrammet.
Den engelska versionen av artikeln är följande: 924470

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com