Un dispositivo USB 2.0 deja de funcionar correctamente cuando el dispositivo utiliza gran cantidad de ancho de banda en Windows XP

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Síntomas

En un equipo basado en Microsoft Windows XP, utilice un dispositivo de USB 2.0 de gran ancho de banda, como por ejemplo una cámara isocrónica de vídeo. Sin embargo, después de varias veces iniciar y detener el dispositivo USB, deja de funcionar correctamente. Este problema es más probable que se producen en un sistema que tenga 256 megabytes (MB) de RAM o menos. Sin embargo, cuando el sistema está bajo cargas pesadas, este problema puede producirse también en un sistema que tiene más de 256 MB de RAM.

Cuando se produce este problema, puede recibir un mensaje de error similar al siguiente:
Error al crear la vista previa de vídeo.
Después de producirse este problema, el dispositivo USB puede marcarse con un signo de exclamación amarillo en el Administrador de dispositivos. Además, otros dispositivos USB 2.0 no puede enumerar correctamente, es posible que no funcione correctamente, o ambos.

Causa

Este problema está causado por una pérdida de ancho de banda en el bus USB 2.0.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Usbehci.sys5.1.2600.299330.20811 De septiembre de 200609: 00x 86SP2SP2QFE
Usbohci.sys5.1.2600.299317,15211 De septiembre de 200609: 00x 86SP2SP2QFE
Usbport.sys5.1.2600.2993143,48811 De septiembre de 200609: 00x 86SP2SP2QFE
Usbuhci.sys5.1.2600.299320,60811 De septiembre de 200609: 00x 86SP2SP2QFE

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 924692 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbautohotfix kbfix kbbug kbwinxpsp3fix kbwinxppresp3fix kbhotfixserver kbqfe kbexpertisebeginner KB924692 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 924692

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