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The Free/Busy system folder cannot replicate between Exchange servers after you create a new administrative group on a server that is running Exchange Server 2003

Article ID:924701
Last Review:October 25, 2007
Revision:2.4
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SYMPTOMS

After you create a new administrative group on a server that is running Microsoft Exchange Server 2003, the Free/Busy system folder cannot replicate between Exchange servers. Additionally, the following events are logged in the Application log:

Event ID : 3049
Raw Event ID : 3049
Record Nr. : 27
Category : Replication Site Folders
Source : MSExchangeIS Public Store
Type : Information
Description : The duplicate site folder (f0-7) NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY\EX:/o=OMV/ou=xxxx was deleted.

Event ID : 3047
Raw Event ID : 3047
Record Nr. : 28
Category : Replication Site Folders
Source : MSExchangeIS Public Store
Type : Information
Description : Site folder (82-7) NON_IPM_SUBTREE\SCHEDULE+ FREE BUSY\EX:/o=OMV/ou=XXXX was created.

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CAUSE

This problem occurs if the legacyExchangeDN attribute of the new administrative group already exists on the Exchange server.

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of the file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 2 (SP2).

For more information about how to obtain the latest service packs for Exchange Server 2003, click the following article number to view the article in the Microsoft Knowledge Base:
836993 (http://support.microsoft.com/kb/836993/) How to obtain the latest service packs for Exchange Server 2003

Restart requirement

When you install this hotfix, the following services will be restarted:
The Microsoft Exchange Information Store service
The Microsoft Search service
The IIS Admin service and all dependent services

Hotfix replacement information

This hotfix does not replace any other hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Cdoexm.dll6.5.7651.532,867,20003-Oct-200617:36x86
Exadmin.dll6.5.7651.5321,939,71203-Oct-200602:33x86
Exmgmt.exe6.5.7651.533,218,43203-Oct-200617:37x86
Exosal.dll6.5.7651.5370,14403-Oct-200617:35x86
Exsetdata.dll6.5.7651.533,714,04803-Oct-200616:50x86
Mad.exe6.5.7651.538,925,69603-Oct-200617:37x86
Maildsmx.dll6.5.7651.5314,647,29603-Oct-200617:34x86
Mdbmsg.dll6.5.7651.533,375,10403-Oct-200616:50x86
Mdbrest.dll6.5.7651.53560,64003-Oct-200616:35x86
Store.exe6.5.7651.535,257,21603-Oct-200617:38x86

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

Warning If you use the ADSI Edit snap-in, the LDP utility, or any other LDAP version 3 client, and you incorrectly modify the attributes of Active Directory objects, you can cause serious problems. These problems may require you to reinstall Microsoft Windows 2000 Server, Microsoft Windows Server 2003, Microsoft Exchange 2000 Server, Microsoft Exchange Server 2003, or both Windows and Exchange. Microsoft cannot guarantee that problems that occur if you incorrectly modify Active Directory object attributes can be solved. Modify these attributes at your own risk.
To verify that the legacyExchangeDN attribute for the new administrative group already exists, follow these steps:
1.Click Start, click Run, type Adsiedit.msc, and then click OK.
2.Open the following item:
CN=Administrative Groups,CN=Organization name,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=domain name,DC=com
3. Compare the legacyExchangeDN attribute of the new administrative group with the legacyExchangeDN attributes of the existing administrative groups.
Note The Windows Support Tools include the Adsiedit.msc tool. The Windows Support Tools are located on the Microsoft Windows Server 2003 Setup CD.

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Steps to reproduce this problem

1.Create a new administrative group that is named "AG1".
2.Rename the administrative group "AG2".
3.Create another administrative group that is named "AG1".

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APPLIES TO
Microsoft Exchange Server 2003 Standard Edition
Microsoft Exchange Server 2003 Enterprise Edition

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Keywords: 
kbautohotfix kbexchstore kbhotfixserver kbqfe kbfix kbbug KB924701

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