Internet Explorer 6 deja de responder cuando intente imprimir una página Web o intente ver una vista preliminar de una página Web en un equipo basado en Windows XP Service Pack 2

Seleccione idioma Seleccione idioma
Id. de artículo: 924764 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Está ejecutando Microsoft Internet Explorer 6 en un Service Pack 2 (SP2) de Microsoft Windows XP - basado en equipo.
  • Intentar imprimir una página Web o ver una vista preliminar de una página Web en Internet Explorer 6 mediante una hoja de estilos en cascada (CSS).
  • Especifique un valor negativo para el atributo de margen superior de la CSS.
En esta situación, Internet Explorer 6 deja de responder.

Causa

Este problema se produce debido a un error en el archivo Mshtml.dll.

Solución

Información de la actualización de seguridad

Para resolver este problema, instale la actualización de seguridad acumulativa más reciente para Internet Explorer. Para instalar las actualizaciones más recientes, visite el siguiente sitio Web de Microsoft:
http://windowsupdate.microsoft.com
Para información más técnica acerca de la actualización de seguridad acumulativa más reciente para Internet Explorer, visite el siguiente sitio Web:
http://www.microsoft.com/technet/security/current.aspx
Nota Esta corrección se incluyó primero en la actualización de seguridad 947864 (MS08-024). Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
947864MS08-024: Actualización de seguridad acumulativa para Internet Explorer

información de la revisión 924764

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener instalado en su equipo el Service Pack 2 (SP2) de Windows XP.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Mshtml.dll6.0.2900.29923,058,68808-Septiembre de 200613: 00x 86

Solución

Para evitar este problema, no especifique un valor negativo para el atributo de margen superior de la CSS.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 924764 - Última revisión: lunes, 14 de abril de 2008 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows XP Professional Service Pack 2 (SP2)
    • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
Palabras clave: 
kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB924764 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 924764

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com