You experience several problems if the list of relationships is longer than one page when you try to view opportunity relationships in Microsoft Dynamics CRM 3.0

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Article ID: 924882 - View products that this article applies to.
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SYMPTOMS

When you try to view opportunity relationships in Microsoft Dynamics CRM 3.0, you experience the following problems if the list of relationships is longer than one page:
  • Duplicate data may appear on the successive pages.
  • Data may be missing from the successive pages.
  • The relationships are not sorted alphabetically by the customer name.
  • Fewer relationships appear on the first page after you click Relationships to return to the first page, and the page navigation buttons are unavailable.
This problem occurs in the following Microsoft Dynamics CRM 3.0 views:
  • Account's Customer Relationship View
  • Customer Opportunity Relationship Associated View
  • Contact's Customer Relationship View

CAUSE

This problem occurs because the data is sorted according to the entity IDs instead of according to a selected column. The data is sorted according to entity IDs such as the following:
  • AccountID
  • OpportunityID
  • ContactID

RESOLUTION

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 2. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
927751 Update Rollup 2 is available for Microsoft Dynamics CRM 3.0

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

MORE INFORMATION

To open the views that are mentioned in the "Symptoms" section, open the Account form, the Opportunity form, or the Contact form. Then, click Relationships on the Navigation Bar.

Properties

Article ID: 924882 - Last Review: July 17, 2007 - Revision: 2.2
APPLIES TO
  • Microsoft CRM client for Microsoft Office Outlook, when used with:
    • Microsoft CRM 3.0
Keywords: 
kbexpertiseinter kbhotfixserver kbqfe kbmbsmigrate KB924882

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