Experimenta varios problemas si la lista de relaciones es más de una página cuando intenta ver las relaciones de oportunidad en Microsoft Dynamics CRM 3.0

Seleccione idioma Seleccione idioma
Id. de artículo: 924882 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta ver las relaciones de oportunidad en Microsoft Dynamics CRM 3.0, experimenta los problemas siguientes si la lista de relaciones es más de una página:
  • Pueden aparecer datos duplicados en las páginas sucesivas.
  • Pueden que falte de las páginas sucesivas datos.
  • Las relaciones no se ordenan alfabéticamente por el nombre de cliente.
  • Relaciones menos aparecen en la primera página después de hacer clic en relaciones para volver a la primera página y los botones de exploración de páginas no están disponibles.
Este problema se produce en las siguientes vistas de Microsoft Dynamics CRM 3.0:
  • vista de relación de cuenta de cliente
  • vista asociada de relación de oportunidad de cliente
  • vista de relación de cliente del contacto

Causa

Este problema se produce porque los datos se ordenan según la entidad identificadores en lugar de con una columna seleccionada. Los datos se ordenan según ID de entidad como la siguiente:
  • AccountID
  • OpportunityID
  • Idcontacto

Solución

Este problema está corregido en Microsoft Dynamics CRM 3.0 2. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
927751El paquete acumulativo de actualizaciones 2 está disponible para Microsoft Dynamics CRM 3.0

Más información

Para obtener más información sobre la terminología que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
887283Los estándares de nomenclatura de paquete de actualización y revisiones de software de Microsoft Business Solutions CRM

Más información

Para abrir las vistas que se mencionan en la sección "Síntomas", abra el formulario de cuenta, el formulario de oportunidad o el formulario de contacto. A continuación, haga clic en relaciones en la Barra de exploración .

Propiedades

Id. de artículo: 924882 - Última revisión: martes, 17 de julio de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft CRM client for Microsoft Office Outlook sobre las siguientes plataformas
    • Microsoft CRM 3.0
Palabras clave: 
kbmt kbexpertiseinter kbhotfixserver kbqfe kbmbsmigrate KB924882 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 924882

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com