Error message if you try to select a second row in the view editor in the Advanced Find feature or in the Customization feature in Microsoft Dynamics CRM 3.0: "Permission denied"

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Article ID: 924896 - View products that this article applies to.
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SYMPTOMS

In Microsoft Dynamics CRM 3.0, if you try to select a second row in the view editor that is in the Advanced Find feature or in the Customization feature, you receive the following script error message:
Line: 190 Char: 1 Error: Permission denied Code: 0 URL: http://server/tools/viewseditor/dialogs/setfilters.aspx?entitycode=4 Do you want to continue running scripts on this page?

CAUSE

This problem may occur after you install the MS06-042 cumulative security update for Microsoft Internet Explorer.

For more information about the MS06-042 cumulative security update for Internet Explorer, click the following article number to view the article in the Microsoft Knowledge Base:
918899 MS06-042: Cumulative security update for Internet Explorer

RESOLUTION

Microsoft Dynamics CRM 3.0

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 2. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
927751 Update Rollup 2 is available for Microsoft Dynamics CRM 3.0

Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers

This problem is fixed in Update Rollup 1 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935731 Update Rollup 1 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers is available

Microsoft Dynamics CRM 3.0, Japanese or Chinese version

This problem is fixed in the Chinese Simplified version of Microsoft Dynamics CRM 3.0 and for the Japanese version of Microsoft Dynamics CRM 3.0 Update Rollup 2. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
944372 Update Rollup 2 for the Chinese Simplified version of Microsoft Dynamics CRM 3.0 and for the Japanese version of Microsoft Dynamics CRM 3.0 is available

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was corrected in Microsoft Dynamics CRM 3.0 Update Rollup 2 and Update Rollup 1 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers.

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

Properties

Article ID: 924896 - Last Review: May 15, 2008 - Revision: 6.1
APPLIES TO
  • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
  • Microsoft CRM client for Microsoft Office Outlook, when used with:
    • Microsoft CRM 3.0
    • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
Keywords: 
kberrmsg kbhotfixserver kbqfe kbmbsmigrate KB924896

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