Uso de la CPU puede llegar al 100 % después de utilizar el Kit de idiomas habilitados para configurar un equipo basado en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 924994 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Habilitar idiomas Kit (ELK) se utiliza para configurar un equipo basado en Microsoft Windows XP para utilizar una nueva configuración regional de idioma. Después de hacer esto, puede alcanzar el uso de CPU 100 por cien. Además, el equipo puede dejar de responder. Este problema se produce cuando se detecta una unidad de CD o DVD externa.

Causa

Este problema debido a la forma en que dependen de la configuración de región predeterminada para la unidad de CD o DVD. Cuando se detecta una unidad de CD o DVD, la configuración de región de DVD predeterminada se selecciona de una lista integrada de configuraciones regionales. Dado que la lista integrada no incluye las configuraciones regionales del Kit de idiomas habilitados, no se encuentra la configuración regional correcta. Por tanto, se produce una situación de bucle infinito. Este comportamiento hace que Windows deje de responder.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay ningún requisito previo para instalar este hotfix.

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Storprop.dll5.1.2600.299274,75208-Septiembre de 200613: 07
Updspapi.dll6.2.29.0371,42412-Oct-200523: 12

Solución

Para evitar este problema, quite el Kit de idiomas habilitados o cambie a una configuración regional de idioma que no se incluye en el Kit de idiomas habilitados.

Nota Esta solución puede impedir instalar paquetes de interfaz de idioma.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 924994 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbfix kbhotfixserver kbqfe kbpubtypekc KB924994 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 924994

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com