Wenn Sie Windows Server 2003 neu starten, der Computer möglicherweise grau Bildschirm oder scheinbar nicht mehr reagiert

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wichtig Dieser Artikel enthält Informationen zum Ändern der Registrierung. Sollten Sie die Registrierung sichern, bevor Sie Sie ändern. Stellen Sie sicher, dass Sie die Registrierung wiederherstellen kennen, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986Beschreibung der Microsoft Windows-Registrierung
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Zusammenfassung

der Lsass.exe-Datei in Microsoft Windows Server 2003 wird als eine infizierte Datei identifiziert werden und wird von Computer Associates (CA) eTrust Antivirus Signatur 303.3.30.54 unter Quarantäne gestellt wird. Dieses Verhalten kann den Computer ein grauen Bildschirm angezeigt, beim Neustart des Computers führen. Der Computer nur scheinbar nicht mehr reagiert.

Problembeschreibung

Wenn Sie Windows Server 2003 neu starten, wird der Computer möglicherweise grau Bildschirm oder scheinbar nicht mehr reagiert. Der Computer möglicherweise auf einen Ping -Befehl Antworten. Allerdings können Sie den Computer auf andere Weise nicht zugreifen. Möglicherweise wird auch eine schnelle Warnmeldung über den Virus "Win32/Lasssrv.b angezeigt.

Ursache

Dies liegt daran Datei "Lsass.exe" von Computer Associates eTrust-Software unter Quarantäne gestellt wurden hat, obwohl die Datei nicht tatsächlich infiziert ist.

CA antivirus-Signatur 303.3.30.54 identifiziert die Datei "Lsass.exe" als Virus. Die Signatur löscht oder isoliert die Datei, je nach Clientkonfiguration. Weitere Informationen der folgenden CA-Website:
http://supportconnect.ca.com/sc/kb/techdetail.jsp?searchID=TEC405236&docid=405236&bypass=yes&fromscreen=kbresults

Abhilfe

Um dieses Problem zu umgehen, ersetzen Sie Datei "Lsass.exe". Verwenden Sie eine der folgenden Methoden, um die Datei "Lsass.exe" zu ersetzen.

Methode 1: Wiederherstellungskonsole starten und Ersetzen Sie die Datei "Lsass.exe"

  1. Starten Sie der Wiederherstellungskonsole, und geben Sie die Anzahl, die die Installation entspricht, die Sie.
  2. Geben Sie das lokale Administratorkennwort ein für den Computer.
  3. Geben Sie folgenden Befehl ein:
    Kopie c:\windows\system32\dllcache\lsass.exe c:\windows\system32\lsass.exe
    Hinweis: Wenn Sie eine Fehlermeldung "File Not Found", erhalten Wenn Sie diesen Befehl ausführen, müssen Sie die Datei "Lsass.exe" auf einem Arbeitscomputer auf eine Diskette kopieren. Oder Sie extrahieren die Datei aus einem Servicepack und kopieren Sie die Datei auf einer Diskette. Wenn Sie dies tun, geben Sie folgenden Befehl ein:
    Kopie a:\lsass.exe c:\windows\system32\lsass.exe
  4. Starten Sie den Computer im abgesicherten Modus neu.
  5. Deaktivieren Sie alle antivirus Dienste. Gehen Sie hierzu folgendermaßen vor.

    wichtig Diese Schritte möglicherweise Ihr Sicherheitsrisiko erhöht. Diese Schritte möglicherweise auch Ihr Computer oder Ihr Netzwerk möglicherweise anfälliger für Angriffe durch böswillige Benutzer oder gefährlicher Software wie Viren vornehmen. Wir empfehlen den Prozess, den dieser Artikel, beschreibt damit Programme wie entworfen werden, oder um spezielle Programmfunktionen einzusetzen. Bevor Sie diese Änderungen vornehmen, empfiehlt Microsoft, dass Sie die Risiken abzuschätzen, mit der Implementierung dieser Prozess in Ihrer speziellen Umgebung. Wenn Sie diesen Prozess zu implementieren, sollten Maßnahmen Sie entsprechende treffen, um Ihr System zu schützen. Es wird empfohlen, dass dieser Prozess zu, verwenden nur, wenn dieser Vorgang wirklich erforderlich ist.
    1. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie msconfig ein und klicken Sie dann auf OK .
    2. Klicken Sie auf die Registerkarte Dienste .
    3. Klicken Sie auf alle Microsoft-Dienste ausblenden und deaktivieren Sie alle antivirus-Dienste.
  6. Starten Sie den Computer neu und aktualisieren Sie die CA-Signatur. Um die Signatur zu aktualisieren, die folgenden ZERTIFIZIERUNGSSTELLEN-Website:
    http://www.ca.com/us/securityadvisor/virusinfo/signaturefiles/detail.aspx?CID=49737
    Wenn die Datei "Lsass.exe" nicht in der Ordnerliste Dllcache angezeigt wird, müssen Sie die Datei mithilfe einer anderen Methode abrufen.

Methode 2: Verwenden der Wiederherstellungskonsole, eTrust Dienste zu deaktivieren

wichtig Diese Schritte möglicherweise Ihr Sicherheitsrisiko erhöht. Diese Schritte möglicherweise auch Ihr Computer oder Ihr Netzwerk möglicherweise anfälliger für Angriffe durch böswillige Benutzer oder gefährlicher Software wie Viren vornehmen. Wir empfehlen den Prozess, den dieser Artikel, beschreibt damit Programme wie entworfen werden, oder um spezielle Programmfunktionen einzusetzen. Bevor Sie diese Änderungen vornehmen, empfiehlt Microsoft, dass Sie die Risiken abzuschätzen, mit der Implementierung dieser Prozess in Ihrer speziellen Umgebung. Wenn Sie diesen Prozess zu implementieren, sollten Maßnahmen Sie entsprechende treffen, um Ihr System zu schützen. Es wird empfohlen, dass dieser Prozess zu, verwenden nur, wenn dieser Vorgang wirklich erforderlich ist.
  1. Starten der Wiederherstellungskonsole.
  2. Deaktivieren Sie die folgenden Prozesse:
    • eTrust Antivirus Auftragsserver
    • eTrust Antivirus Echtzeit-Server
    • eTrust Antivirus RPC-Server
    Hinweis: Wenn Sie diese Prozesse eTrust nicht deaktivieren, wird die Datei "Lsass.exe" erneut unter Quarantäne gestellt.
  3. Kopieren Sie die LSASS.exe-Datei in den Ordnern "C:\Windows\System32\Dllcache" und "c:\Windows\System32".
  4. Starten Sie den Computer neu und aktualisieren Sie die CA-Signatur. Um die Signatur zu aktualisieren, die folgenden ZERTIFIZIERUNGSSTELLEN-Website:
    http://www.ca.com/us/securityadvisor/virusinfo/signaturefiles/default.aspx

Methode 3: Verwenden von Windows Preinstallation Environment oder eine parallele Installation auf dem System zugreifen

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine Ihr Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.

Hinweis: Verwenden Sie diese Methode nur, wenn entsprechende verwendet werden kann.
  1. Ermitteln Sie, ob der Computer Windows Server 2003 Service Pack 1 (SP1) oder nicht ausgeführt wird. Dazu müssen, verwenden Sie die folgenden Schritte aus. Wenn Sie Zugriff auf Windows-Vorinstallationsumgebung (Windows PE) verfügen, verwenden Sie die erste Schritt.
    • Starten Sie Windows PE, starten Sie den Registrierungs-Editor, klicken Sie auf HKEY_local_machine , und bestimmen Sie den Wert CSDVersion REG_SZ-Wert unter den folgenden Teilschlüssel:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
    • Platzieren Sie eine parallele Installation auf dem Server, starten Sie den Registrierungs-Editor, klicken Sie auf HKEY_local_machine , und bestimmen Sie den Wert CSDVersion REG_SZ-Wert unter den folgenden Teilschlüssel:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion
  2. Extrahieren Sie die Datei "Lsass.exe" von einer Windows-CD, oder kopieren Sie die Datei von einem Server, ist das Problem nicht auftreten und ist auf der gleichen Service Pack-Ebene.

    Hinweis: Wenn Sie eine parallele Installation durchgeführt haben, können Sie Windows Server 2003 SP1 anwenden, wenn dies erforderlich ist, und kopieren Sie die LSASS.exe-Datei aus der parallelen Installation.

Eigenschaften

Artikel-ID: 924995 - Geändert am: Freitag, 25. Mai 2007 - Version: 1.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
Keywords: 
kbmt kbtshoot kbprb KB924995 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 924995
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