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Windows Server 2003 を再起動すると、灰色の画面が表示されることや、コンピュータが応答を停止したように見えることがある文書番号: 924995 - 対象製品 重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずレジストリをバックアップし、レジストリの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986
(http://support.microsoft.com/kb/256986/
)
Microsoft Windows レジストリの説明
目次概要
Computer Associates (CA) eTrust Antivirus のシグネチャ 303.3.30.54 は、Microsoft Windows Server 2003 の Lsass.exe ファイルを、感染したファイルとして認識し、隔離します。この動作が原因で、コンピュータの再起動時に灰色の画面が表示される場合があります。また、コンピュータが応答を停止したように見える場合もあります。 現象
Windows Server 2003 を再起動すると、灰色の画面が表示されたり、コンピュータが応答を停止したように見えたりする場合があります。そのコンピュータは、ping コマンドには応答を返す場合がありますが、他の方法でそのコンピュータにアクセスすることはできません。また、Win32/Lasssrv.b ウイルスに関する簡単な警告メッセージが表示される場合もあります。
原因
この現象は、Lsass.exe ファイルが実際にはウイルスに感染していない場合でも、Computer Associates eTrust ソフトウェアによってこのファイルが隔離されたことが原因で発生します。
CA のウイルス対策シグネチャ 303.3.30.54 は、Lsass.exe ファイルをウイルスとして認識します。このシグネチャは、クライアントの構成に応じて、Lsass.exe ファイルを削除または隔離します。詳細については、次の CA Web サイトを参照してください。 http://www.casupport.jp/resources/info/eitm_0905_bk060906.htm
(http://www.casupport.jp/resources/info/eitm_0905_bk060906.htm)
回避策
この問題を回避するには、Lsass.exe ファイルを置き換えます。Lsass.exe ファイルを置き換えるには、次のいずれかの方法を使用します。
方法 1 : 回復コンソールを起動した後、Lsass.exe ファイルを置き換える
方法 2 : 回復コンソールを使用して eTrust のサービスを無効にする重要 : 以下の手順を実行すると、セキュリティ リスクが高まるおそれがあります。また、悪意のあるユーザーやウイルスなど悪意のあるソフトウェアによる攻撃をコンピュータまたはネットワークが受けやすくなる場合もあります。この資料の手順は、プログラムの設計どおりの動作を可能にする場合、または特定のプログラム機能を実装する場合にお勧めします。これらの変更を行う前に、記載された回避策を現在の環境に適用した場合の危険性を評価することをお勧めします。この手順の使用を選択した場合は、記載されている手順以外にも、システムを保護するための適切な手順を実行してください。この手順はどうしても必要な場合にのみ実行することをお勧めします。
方法 3 : システム上で Windows プレインストール環境またはパラレル インストールを使用してアクセスを可能にする警告 : レジストリ エディタまたは別の方法を使用してレジストリを誤って変更すると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリの変更により発生した問題に関しては、一切責任を負わないものとします。レジストリの変更は、自己の責任において行ってください。注 : この方法は、回復コンソールを使用できない場合にのみ使用してください。
プロパティ文書番号: 924995 - 最終更新日: 2007年6月12日 - リビジョン: 1.4 この資料は以下の製品について記述したものです。
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。" |










