Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

In un computer client che esegue Windows XP o Windows Server 2003, si tenta di accedere a file condivisi su un server di File System distribuito (DFS) in un ambiente di dominio. Tuttavia, in Esplora risorse potrebbe bloccarsi in questa situazione. Inoltre, l'utilizzo della CPU è molto elevato sul controller di dominio primario (PDC). In particolare, il processo di Dfssvc.exe consuma la maggior parte delle risorse della CPU.Nota Questo problema può verificarsi dopo la copia shadow è attivata sul server DFS.

Causa

Questo problema può verificarsi a causa di un errore nel file Twext.dll. Quando si verifica questo errore, il computer client invia al server DFS molte richieste di riferimento dopo aver tentato di accedere a file condivisi.

Risoluzione

Informazioni sull'hotfix per Windows XP

Per risolvere questo problema di Windows XP Service Pack 2, installare l'hotfix descritto nell'articolo della Microsoft Knowledge Base seguente:

941133 La finestra di dialogo proprietà di una condivisione DFS richiede alcuni minuti in un computer client basato su Windows XP

Informazioni sull'aggiornamento di Windows Server 2003

Installare questo aggiornamento per risolvere il problema in cui Windows Explorer si blocca nei computer client che eseguono Windows XP Professional o Windows Server 2003 in un ambiente di dominio in cui è elevato utilizzo della CPU sul controller di dominio primario.I seguenti file sono disponibili per il download da Microsoft Download Center:Download Download del pacchetto di aggiornamento per Windows Server 2003 (KB925066). Download Download del pacchetto di aggiornamento per Windows Server 2003 x64 Edition (KB925066). Download Scaricare l'aggiornamento per Windows Server 2003 per sistemi basati su Itanium (KB925066) del pacchetto. Download Download del pacchetto di aggiornamento per Windows XP x64 Edition (KB925066). Data di rilascio: 23 ottobre, 2007For ulteriori informazioni su come scaricare i file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:

119591 Come ottenere file di supporto Microsoft dai servizi onlineIl file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di sicurezza avanzata che impedisce modifiche del file non autorizzate.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento.

Informazioni sulla sostituzione dell'aggiornamento

Questo aggiornamento non sostituisce eventuali altri aggiornamenti.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.

Windows Server 2003, versioni basate su x86

Nome file

Versione file

Dimensioni file

Date

Ora

Piattaforma

Requisiti SP

Ramo del servizio

Twext.dll

6.0.3790.2985

82,944

07-Aug-2007

10:16

x86

SP1

SP1QFE

Twext.dll

6.0.3790.4127

84,992

07-Aug-2007

11:08

x86

SP2

SP2QFE

Windows Server 2003, versioni basate su x64

Nome file

Versione file

Dimensioni file

Date

Ora

Piattaforma

Requisiti SP

Ramo del servizio

Twext.dll

6.0.3790.2985

112,640

06-Aug-2007

21:17

x64

SP1

SP1QFE

Wtwext.dll

6.0.3790.2985

82,944

06-Aug-2007

21:17

x86

SP1

WOW

Twext.dll

6.0.3790.4127

118,784

06-Aug-2007

21:20

x64

SP2

SP2QFE

Wtwext.dll

6.0.3790.4127

84,992

06-Aug-2007

21:20

x86

SP2

WOW

Windows Server 2003, Enterprise Edition per sistemi basati su Itanium

Nome file

Versione file

Dimensioni file

Date

Ora

Piattaforma

Requisiti SP

Ramo del servizio

Twext.dll

6.0.3790.2985

199,168

06-Aug-2007

21:17

IA-64

SP1

SP1QFE

Wtwext.dll

6.0.3790.2985

82,944

06-Aug-2007

21:17

x86

SP1

WOW

Twext.dll

6.0.3790.4127

207,360

06-Aug-2007

21:21

IA-64

SP2

SP2QFE

Wtwext.dll

6.0.3790.4127

84,992

06-Aug-2007

21:21

x86

SP2

WOW

Nota Dopo avere applicato questo aggiornamento del computer client, il client non invia le richieste di riferimento ridondante al server DFS.

Soluzione alternativa

Per risolvere questo problema, disattivare la funzionalità di copia shadow sul server DFS. A tale scopo, attenersi alla procedura seguente:

  1. Mouse sul volume su cui si desidera disattivare la funzionalità di copia shadow e quindi scegliere proprietà.

  2. Nella scheda Copie Shadow , selezionare il volume su cui si desidera disattivare la funzionalità di copia shadow, fare clic su Disabilitae quindi fare clic su OK due volte.

Stato

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a" di questo articolo.

Riferimenti

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:

888603 Aggiornamento per disattivare il servizio Copia Shadow del Volume ripristinare le opzioni sui computer client di Terminal Server che eseguono Windows Server 2003 o Windows XPPer ulteriori informazioni, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×