Un computer in cui Ŕ in esecuzione Windows XP non Ŕ in grado di rilevare un'unitÓ flash USB, un iPod Apple o un'unitÓ disco rigido esterna

Traduzione articoli Traduzione articoli
Identificativo articolo: 925196 - Visualizza i prodotti a cui si riferisce l?articolo.

Per continuare a ricevere gli aggiornamenti della sicurezza per Windows, assicurarsi che sia in esecuzione Windows XP con Service Pack 3 (SP3). Per ulteriori informazioni, fare riferimento alla pagina Web Microsoft riportata di seguito: Per alcune versioni di Windows il servizio di supporto non Ŕ pi¨ disponibile

Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si collega un dispositivo USB a un computer che esegue Windows XP. Successivamente, Ŕ stata eseguita la ricerca dei dispositivi hardware. Tuttavia il computer non rileva il dispositivo collegato e quest'ultimo non viene visualizzato nella cartella Risorse del computer.

Questo problema si pu˛ verificare quando si utilizza uno o pi¨ tra i dispositivi riportati di seguito:
  • UnitÓ flash USB
  • iPod Apple
  • UnitÓ disco rigido esterna
╚ inoltre possibile che l'iPod non venga visualizzato nell'applicazione iTunes.

á

Cause

Questo problema pu˛ verificarsi se nel Registro di sistema sono presenti chiavi danneggiate o errate.

Risoluzione

NotaáPer ulteriori informazioni su altri motivi per cui non viene rilevato un dispositivo USB, visitare la sessione "Riferimenti".

Per correggere il problema automaticamente, andare alla sezione "Correzione automatica". Per risolvere manualmente il problema, andare alla sezione "Correzione manuale".

NotaI prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilitÓ di tali prodotti.

Correzione automatica

Per risolvere il problema automaticamente, fare clic sul collegamento Correggi problema. Quindi, fare clic sul pulsante Esegui adesso dalla pagina Servizi di risoluzione automatica dei problemi e attenersi alla seguente procedura guidata.

Correggi problema
Microsoft Automated Troubleshooting Services: L'unitÓ CD o DVD non Ŕ in grado di leggere o scrivere file multimediali

Nota
Questa soluzione automatizzata non Ŕ solo per l'unitÓ CD o DVD, ma funziona anche per la risoluzione di problemi generici.

Queste informazioni sono state utili? Inviare commenti e suggerimenti


Consultare ora la sezione "Verifica della risoluzione del problema".

Correzione manuale

Fare clic qui per visualizzare o nascondere informazioni dettagliate

Consultare ora la sezione "Verifica della risoluzione del problema".

Verifica della risoluzione del problema

Verificare se il problema Ŕ stato risolto. Se il problema Ŕ risolto, Ŕ possibile interrompere la lettura dell'articolo. Se il problema non Ŕ risolto, Ŕ possibile visualizzare gli articoli correlati della Microsoft Knowledge Base nella sezione "Riferimenti" oppure Ŕ possibile contattare il supporto .

Riferimenti

Potrebbero esserci altri motivi per cui un dispositivo USB non viene rilevato. Per gli articoli correlati della Microsoft Knowledge Base:

Fare clic qui per visualizzare o nascondere informazioni dettagliate

ProprietÓ

Identificativo articolo: 925196 - Ultima modifica: lunedý 22 novembre 2010 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi:á
kbmatsfixme kbfixme kbresolve kbhardware kbtshoot kbprb kbcip KB925196
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com