Se le pedirá que vuelva a formatear una tarjeta SD que ya está formateada al reanudar desde la suspensión o hibernación Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 925319
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Inserte una tarjeta Secure Digital (SD) a un lector de tarjetas USB 2.0 que está conectado a un equipo que está ejecutando Microsoft Windows XP Service Pack 2 (SP2).
  • Abra el Explorador de Windows o Mi PC para ver la tarjeta SD.
  • Poner el equipo en suspensión o hibernación.
  • Reemplace la tarjeta SD con otra tarjeta SD.
  • Reanudar el equipo desde la suspensión o hibernación.
En este escenario, el Explorador de Windows puede no mostrar correctamente la nueva información de volumen de tarjeta SD cuando se reanuda el equipo. Por ejemplo, puede recibir el siguiente mensaje, incluso si ya tiene la tarjeta SD:
Dispositivo debe formatearse

Causa

Este problema se produce si se reemplaza la tarjeta SD cuando el equipo está en un estado de bajo consumo de energía. El problema se produce en esta situación porque ningún mensaje de notificación se envía a las aplicaciones en modo de usuario cuando se sustituye el dispositivo. Por lo tanto, el Explorador de Windows puede mostrar información incorrecta del volumen de la tarjeta SD, o puede determinar incorrectamente que necesita dar formato a la tarjeta SD.

Solución

Para evitar este problema, utilice uno de los métodos siguientes:
  • Cierre todas las ventanas de explorador de Windows y, a continuación, vuelva a abrir el Explorador de Windows o en Mi PC.
  • Quitar la tarjeta SD, espere unos minutos y, a continuación, vuelva a insertar la tarjeta SD.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Propiedades

Id. de artículo: 925319 - Última revisión: jueves, 31 de octubre de 2013 - Versión: 3.0
Palabras clave: 
kbqfe kbprb kbexpertisebeginner kbmt KB925319 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 925319

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com