Uživatel aplikace Entourage obdržet žádosti o schůzku, které neodpovídá zadané Organizátor schůzky v organizaci 2003 Exchange Server čas schůzky

Překlady článku Překlady článku
ID článku: 925376 - Produkty, které se vztahují k tomuto článku.
Důležité Tento článek obsahuje informace o úpravě registru. Ujistěte se před úpravami je nutné zálohovat registr. Ujistěte se, že jste jak registr obnovit v případě, že dojde k potížím. Další informace o zálohování, obnovení a úpravách registru získáte následujícím článku báze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

V Microsoft Exchange Server organizace uživatel aplikace Microsoft Entourage obdržet žádosti o schůzku, které neodpovídá zadané Organizátor schůzky čas schůzky.

Kromě toho uživatel obdrží následující zprávu matoucí:
Události a počítač časová pásma se neshodují. V zobrazení Kalendář událost se seřídí tak, aby správně zobrazit.
Uživatel aplikace Entourage navíc zjistí, že počáteční čas a koncový čas, které jsou zobrazeny v otevřené schůzce požadovat, se liší od počáteční čas a koncový čas, které jsou zobrazeny v tabulkovém zobrazení kalendáře.

Problém nastane, pokud jsou splněny následující podmínky:
  • Aplikace Microsoft Outlook klientský počítač ze kterého požadavek schůzky pochází a cílovém počítači klienta aplikace Entourage jsou ve stejné časové pásmo. Exchange Server počítače je však v jiném časovém pásmu.
  • Organizátor schůzky odeslat žádost o schůzku jedné instanci aplikace Entourage uživateli pomocí aplikace Outlook.

Příčina

K tomuto problému dochází, protože nastane následující posloupnost událostí:
  • Pro požadavky na schůzky jednou instancí aplikace Outlook označí pole čas v požadavku pomocí koordinovaný světový čas (UTC). Aplikace Outlook neobsahuje žádné informace o časovém pásmu.
  • Při Exchange Server převádí formát MAPI do formátu iCal, razítek Exchange Server časové pole pomocí místní čas na serveru.
Proto aplikace Entourage klientský počítač obdrží žádost o schůzku, čas je nesprávné.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud je přísně neohrožuje tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud v této části se nezobrazí, obraťte se na služby Microsoft a podporu získat opravu hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.Poznámka: Pokud používáte systém 2007 Microsoft Exchange Server, opravy hotfix pro tento problém je součástí Microsoft Exchange Server 2007 Service Pack 1 (SP1). Chcete-li tento problém vyřešit, nainstalovat Exchange Server 2007 SP1 na serverech a nastavte klíč registru na těchto serverech pomocí postupu, která je popsána v části „ informace o instalaci opravy Hotfix.

Požadavky

Pokud používáte 2003 Microsoft Exchange Server, musíte nainstalovat Microsoft Exchange Server 2003 Service Pack 2 (SP2), před instalací této opravy hotfix.

Další informace získáte následujícím článku znalostní báze Microsoft:
836993Získání nejnovější aktualizace service Pack pro Exchange Server 2003

Požadavek na restartování

Není nutné po instalaci této opravy hotfix restartovat počítač.

Služba úložiště informací serveru Exchange a všechny závislé služby se však zastaven a poté restartování po instalaci opravy hotfix.

Poznámka: Také budete muset po nakonfigurujete položku registru, která je uvedena v části „ informace o instalaci opravy Hotfix restartujte službu úložiště informací serveru Exchange.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydané opravy hotfix.

Informace o souboru

Globální verze této opravy hotfix má atributy souborů (nebo vyšší atributy souborů), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v položce Datum a čas v Ovládacích panelech.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Excdo.dll6.5.7651.513,631,10427.. Září 200605: 31x 86

Informace o instalaci opravy hotfix

Po instalaci opravy hotfix je nutné povolit opravu hotfix. Po povolení této opravy hotfix matoucí informace již zobrazen v aplikaci Entourage.

Poznámka: Tato oprava hotfix trvale odebere následující upozornění:
Události a počítač časová pásma se neshodují. V zobrazení Kalendář událost se seřídí tak, aby správně zobrazit.
Tato zpráva je obvykle zobrazena v aplikaci Entourage při časová pásma se liší. Zpráva byla odebrána usnadnit provádění opravy hotfix.

Chcete-li povolit opravu hotfix, nakonfigurovat v počítači se systémem Exchange Server následující podklíč registru:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
Chcete-li to provést, postupujte takto.

Upozornění Při nesprávných úpravách registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nemůže zaručit, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.
  1. Spusťte Editor registru.
  2. Vyhledejte a klepněte na následující podklíč registru:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
  3. V nabídce Úpravy klepněte na příkaz Přidat klíč, zadejte EXCDO a stiskněte klávesu ENTER.
  4. V nabídce Úpravy klepněte na příkaz Přidat klíč, zadejte Parametry a potom stiskněte klávesu ENTER.
  5. V nabídce Úpravy přejděte na příkaz Nový, klepněte na příkaz Hodnota DWORD, zadejte NoServerTzComp a stiskněte klávesu ENTER.
  6. Poklepejte na NoServerTzComp, zadejte do pole Údaj hodnoty1, klepněte na přepínač Desítková a potom klepněte na tlačítko OK.
  7. Ukončení editoru registru.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí.

Další informace

Další informace o terminologii aktualizace softwaru naleznete následující článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft
Další informace o schéma názvů pro aktualizace softwaru pro Exchange naleznete následující článku znalostní báze Microsoft Knowledge Base:
817903Nové schéma přidělování názvů balíčkům aktualizací softwaru Exchange Server

Vlastnosti

ID článku: 925376 - Poslední aktualizace: 17. dubna 2008 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition na těchto platformách
    • Microsoft Entourage 2008 for Mac
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition na těchto platformách
    • Microsoft Entourage 2004 for Mac
Klíčová slova: 
kbmt kbautohotfix kbmeetingminder kbinterop kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB925376 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:925376

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com