Ein Entourage-Benutzer möglicherweise eine Besprechungsanfrage empfangen, die die Uhrzeit der Besprechung entsprechen, die vom Organisator Besprechung in einer Exchange Server 2003-Organisation angegeben wird

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322756Zum Sichern und Wiederherstellen der Registrierung in Windows
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Problembeschreibung

In einem Microsoft Exchange Server-Organisation kann Microsoft Entourage-Benutzer eine Besprechungsanfrage empfangen, die die Uhrzeit der Besprechung entsprechen, die vom Organisator Besprechung angegeben wird.

Darüber hinaus wird dem Benutzer die folgende verwirrende Meldung:
Ereignis und Computer-Zeitzonen stimmen nicht überein. In Kalenderansichten wird das Ereignis angepasst, um richtig angezeigt.
Außerdem sucht der Entourage-Benutzer, dass die Startzeit und die Endzeit, die in der geöffneten Besprechung angezeigt werden anfordern unterscheiden sich von der Startzeit und die Endzeit, die in der Tabellenansicht des Kalenders angezeigt werden.

Dieses Problem tritt auf, wenn folgenden Bedingungen erfüllt sind:
  • Die Microsoft Outlook-Clientcomputer aus der Besprechungsanfrage stammt und dem Ziel Entourage-Clientcomputer befinden sich in der gleichen Zeitzone. Allerdings ist der Exchange Server-Computer in einer anderen Zeitzone.
  • Der Organisator der Besprechung verwendet Outlook eine Einzelinstanz-Besprechungsanfrage an den Entourage-Benutzer senden.

Ursache

Dieses Problem rührt tritt die folgende Sequenz von Ereignissen:
  • Einzelinstanz-Besprechung Anforderungen versieht Outlook das Zeitfeld in der Anforderung mithilfe von Coordinated Universal Time (UTC). Outlook ist jedoch keine Zeitzoneninformationen enthalten.
  • Wenn Exchange Server MAPI-Format iCal-Format Exchange Server-Stempel das Zeitfeld konvertiert mithilfe der lokalen Zeit auf dem Server.
Wenn der Entourage-Clientcomputer die Besprechungsanfrage empfängt, ist daher die Zeit falsch.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht. Hinweis: Wenn Sie Microsoft Exchange Server 2007 ausgeführt werden, ist das Update für dieses Problem in Microsoft Exchange Server 2007 Service Pack 1 (SP1) enthalten. Um dieses Problem zu beheben, installieren Sie Exchange Server 2007 SP1 auf den Servern und konfigurieren Sie den Registrierungsschlüssel auf diesen Servern mithilfe der Prozedur, die beschrieben wird im Abschnitt "Hotfix-Installation Information".

Voraussetzungen

Wenn Sie Microsoft Exchange Server 2003 ausführen, müssen Sie Microsoft Exchange Server 2003 Service Pack 2 (SP2) installieren, bevor Sie diesen Hotfix anwenden.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
836993Beziehen des neuesten Service Packs für Exchange Server 2003

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Allerdings werden Exchange-Informationsspeicherdienst und alle abhängigen Dienste beendet und neu gestartet, nachdem Sie den Hotfix installiert haben.

Hinweis: Sie müssen möglicherweise auch Exchange-Informationsspeicherdienst neu starten, nachdem Sie den Registrierungseintrag konfiguriert haben, der im Abschnitt "Hotfix-Installationsinformationen" genannt wird.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Die internationale Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Excdo.dll6.5.7651.513,631,10427-Sep-200605: 31X 86

Informationen zum Hotfix-installation

Nachdem Sie den Hotfix angewendet haben, müssen Sie den Hotfix aktivieren. Nachdem Sie den Hotfix aktiviert haben, wird die verwirrende Informationen in Entourage nicht mehr angezeigt.

Hinweis: Dieser Hotfix entfernt unwiderruflich die folgende Warnmeldung angezeigt:
Ereignis und Computer-Zeitzonen stimmen nicht überein. In Kalenderansichten wird das Ereignis angepasst, um richtig angezeigt.
In der Regel wird diese Nachricht in Entourage angezeigt, wenn Zeitzonen unterscheiden. Die Nachricht wurde entfernt, um den Hotfix implementieren erleichtern.

Um den Hotfix zu aktivieren, konfigurieren Sie den folgenden Registrierungsunterschlüssel auf dem Computer, auf dem Exchange Server ausgeführt wird:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
Gehen Sie hierzu folgendermaßen vor.

Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder mithilfe einer anderen Methode ändern. Diese Probleme erfordern möglicherweise eine das Betriebssystem neu installieren. Microsoft kann nicht garantieren, dass diese Probleme gelöst werden können. Ändern Sie die Registrierung auf eigene Gefahr.
  1. Starten Sie den Registrierungseditor.
  2. Klicken Sie auf folgenden Unterschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\Software\Microsoft
  3. Im Menü Bearbeiten klicken Sie auf Schlüssel hinzufügen , geben Sie EXCDO und drücken Sie anschließend die [EINGABETASTE].
  4. Im Menü Bearbeiten klicken Sie auf Schlüssel hinzufügen , geben Sie Parameter , und drücken Sie anschließend die [EINGABETASTE].
  5. Im Menü Bearbeiten auf zeigen Sie auf neu , klicken Sie auf DWORD-Wert , geben Sie NoServerTzComp und drücken Sie anschließend die [EINGABETASTE].
  6. Doppelklicken Sie auf NoServerTzComp , geben Sie 1 im Feld Wertdaten , klicken Sie auf Dezimal , und klicken Sie dann auf OK .
  7. Beenden Sie den Registrierungs-Editor.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Weitere Informationen zum Benennungsschema für Exchange-Softwareaktualisierungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
817903Neues Namensschema für Exchange Server-Softwareupdate-Paketen

Eigenschaften

Artikel-ID: 925376 - Geändert am: Donnerstag, 17. April 2008 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition, wenn verwendet mit:
    • Microsoft Entourage 2008 for Mac
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition, wenn verwendet mit:
    • Microsoft Entourage 2004 for Mac
Keywords: 
kbmt kbautohotfix kbmeetingminder kbinterop kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB925376 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 925376
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